Jump to content

rocketop777

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rocketop777

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. rocketop777

    Helix Bug Reports

    Hey guys, just following up - and thanks to HonestOpinion for those directions! I was able to get restored back to 2.6 and it seems everything is back to how it was before the 2.81 update. *NOTE - when following the above directions, I went to the Line 6 website to download the 2.6 HX Edit. The download package was labeled 2.6 and everything - however, when I ran the installer, it said it was installing 2.8. It made me nervous, so I looked to see if I could send Line 6 a support message but noticed that they don't work on weekends. I pretty much need this up and running this weekend, so I rolled the dice and decided to run with the 2.8 version of HX Edit. It seems that it didn't matter because it was able to reload and restore my 2.6 backup just fine.
  2. rocketop777

    Helix Bug Reports

    I apologize if this is documented elsewhere, but I did some searching and wasn't able to find a good "guide". I've updated my Helix Floor to 2.81, and unfortunately also experiencing the very odd issues with snapshots: - If I load a preset with snapshots, I try to change to a different snapshot, and the button/light doesn't change - My delays no longer appear to work, even though the effect's switch light is lit up - I'm actually unable to turn effects on and via the footswitches... Basically way too many issues to try and struggle through with. TLDR: What I'm really looking for at this point is what steps do I take to revert back to my previous version (which happened to be 2.6)? I can see in Line 6 Updater that I can install the older firmware... BUT I'm not sure if I need to first download the older version of HX Edit BEFORE I install the 2.6 firmware? Can someone please send me a link or get me pointed in the right direction? I'm really trying to avoid bricking my Helix anymore than it currently is.
  3. rocketop777

    HX Effects - Lead Boost

    Here's the easiest way that I've found... and I suppose it may not always work to NOT alter your tone, but it seems to be a pretty clean boost for me. If you have your base tone dialed in, and as long as you don't have your amp's channel volume max-ed out, you should be able to simply toggle between two different channel volume levels. Here's how I did it. Get your amp model's channel (base) volume where you like it. Let's say its at "8.2" for example. If you have an open footswitch slot, you can go into the advanced options menu (three lines icon button at top left next to "save"), - press "controller assign" knob - make sure 1st knob (parameter) is set to "Ch Vol" - change 2nd knob (controller) to the open footswitch slot - "Type" knob should be "latching" - "Min Value" should be set to your base level (8.2 in this example) - "Max Value" set it to something high enough to qualify as your "boost" - lets say "9.4" - Hit the "home" button to exit the options Now you should be able to hit that switch to toggle back and forth between your low and high levels. You can also go one step further by "long-touch"-ing the boost switch and go in to customize the label for the footswitch. I use "BOOST!" Obviously, if the channel volume is changing your base tone more than you like, you could try tweaking the "master" control between 2 values instead. But as others have mentioned, it seems like placing an EQ stomp after the amp and cab and dialing in the level to a good boost level should work as well.
  4. rocketop777

    Delay glitch sound's using tap tempo

    My goodness - I'm so glad I found this thread. This is a life saver for me!! I used to have an M13, then later switched to an M9. When playing at church, the songs would usually sway a bit in tempo (naturally), and I'd keep adjusting the tempo via TAP to keep my delays sounding on time. When I switched to the Helix, everytime I need to adjust the tempo, I'd get that pitch-shifting warble - which is an awesome added effect when you actually want it (usually tweaking the delay time knob)... But not so much when you're trying to keep delays echoing in real time, in front of a live audience. I was starting to think the only way I could avoid it was to stop playing in the instant I needed to change the tempo. Which is super distracting when I'm the one starting the song isolated, and the tempo was just a touch off with the drummer to begin with. Again - Thanks so much for pointing out the location in settings to fix this - I must have missed this somewhere in the manual.
×