Jump to content

Search the Community

Showing results for tags 'cannot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. In the event that you have connected a RELAY G10 or TB516G transmitter and observed text in the Line 6 Updater app stating that 'The transmitter was not detected correctly', it is likely that the computer has not completed the download of the appropriate device drivers. This may be due to not having allowed the computer enough time to install the drivers upon any initial connection to a USB port on your computer. Please make sure that you are connected to the Internet, and that you have given enough time to allow your computer to search for and install the device drivers. This may take several minutes. The process may also be slowed if any other programs or windows on your computer are open, so it is recommended that you close them before proceeding. Once the drivers have installed, please quit and again launch the updater app, and then attempt the update process with your transmitter. If you are still experiencing an issue at this point, please also check your computer's 'Device installation settings' to make sure that Windows is configured to automatically download driver software (Please click here for a knowledge base item that will further assist with this). Additionally, the driver that the G10 uses is native to Windows and may need to be reinstalled in order for the G10 to be recognized. To obtain the driver, visit the website for Cypress, who is the vendor for the driver. There, you can register with Cypress for a free account by clicking on the “Log in” link at the top right of the Cypress home page. After registering and verifying your email, you can log in to the Cypress site and then manually download and install their USB-Serial Driver-Windows. The file is located at the following link: https://www.cypress.com/file/135701/download?token=1zfcWWa0
  2. I went to our local store for repair of my broken USB port. they changed it with new one. when i got home, any computer in the house cannot recognize the device. i've been searching the net but still no solution for this. help? note: i tried my friend's hd500 and it worked just fine.
×
×
  • Create New...