Jump to content

Search the Community

Showing results for tags 'glitches'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 3 results

  1. Boot failure- whammy gets stuck- pedal won’t work until I turn unit off and on- amp switching stops working- i have to actually load up a setting w amp switching and switch it once before it will even work otherwise my amp is stuck on channel B so now it’s part of my boot up process. I use snapshots intricately in my band. a bank for every song- 4 snapshots per song usually sometimes only 3. with these glitches I’m terrified of it happening on stage! its a song stopper for sure! Ive changed firmware, still the same. i get a boot failure 1/10 times if not more turning it on. LINE 6 !!! I want it to work right before I give a crap about additional features! who else has these issues?
  2. Backed up everything as recommended but lost all my bank/snapshot names... anyone else?
  3. Hello guys, I recently had to return a Amplifi FX 100 due to audio playback glitches / jitter when streaming via bluetooth from my android devices (phone and tablet). Do this issues exist in the Firehawk FX or any other bluetooth issues with android for that matter? Thank you in advance, Pedro
×
×
  • Create New...