Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'line 6 pod'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hey! So I've just finished connecting a harman/kardon audio system to my PC with 2 speakers with an optical cable in my PC. It's working great when playing audio from my PC (Spotify, Youtube, etc.) but when I connect my Line 6 Pod HD Pro X to my PC through USB, I can't get the sound of it to go through the same harman/kardon speakers. I see in my settings that there is audio coming from my line 6 into my PC, but my PC obviously recognizes my Pod as a separate audiocard. How do I get the sound from my Pod to go through those speakers as well? Is that even possible? Thanks in advance
  2. Okay, my GF just got me the HD500 for Christmas and I have yet to find a video or friend to help me program this thing the way I want it. I've been a Digitech guy for years...I love the easy, intuitive way you program them. Anyway, the way I've always used my RP1000 is programming each button to have its own set of preset effects. So to better explain, I don't use the distortion from my amp head so I have a clean, dry signal running to whatever FX processor I am using. So button 1 is my main rhythm distortion, 2 is a clean with chorus n delay, 3 is a hi mid, short delay lead, 4 is a phase shifter distortion, 5 is an ambient distorted lead, 6 is a different ambient lead, 7 is an ambient, high reverb clean, etc... That is how I want my FS1 thru FS8 set up on the HD500. But everytime I try to program it, it only lets me do one effect per button...like a stomp box. I want each of the 8 buttons to be an individual, stand-alone line of preset effects. Is this possible? If so, please help! If not, I guess I'm going to sell the thing. Thanks for any and all help. Steve
×
×
  • Create New...