Jump to content

Search the Community

Showing results for tags 'sound gap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. Hi everyone, First time poster. I have read through the topics here on the forum but it seems like the topic has not been covered. Been using the helix floor for a year now. Great piece of gear! It is in my understanding that using snapshot is the way to go to change parameters with a patch without the ''sound gap'' you would get by switching presets. So I've been using snapshots for in-song changes, and presets for song-to-song (which seems to be common). Until now everything worked fine. I updated to 2.82 lately. I have a couple of presets based on the same ''rig''; the only thing that tends to stay the same would be the amp settings. Effects and snapshot changes. Last week I started to experience a ''sound gap'' (like the one you get when you change presets). Strangely, it seems to be related to when 2 presets are the same, within the setlist. I tried to build the preset from scratch instead of copying it, but as soon as I match the amp settings, I get that problem when I go through the snapshots. I don't know if someone encountered a similar problem, or even if I did explained it well, but if anymore encountered a similar issue, or have a fix... Thanks in advance for your help. English is not my primary language but I'll try to give more details if some of you have question Thank you, Cédric
×
×
  • Create New...