Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Server Problem - Line 6 Monkey


Recommended Posts

Anyone else had server issues?

When I start up Line 6 monkey (v 1.7), it hangs for a long time (4-5 minutes)on the start up screen "contacting Line 6 server".

When it finally goes to the next screen, it says "could not connect to Line 6 server to determine if updates are available. Make sure you are connected to the Internet and click check for updates"


I've been getting this message since I purchased the new model packs and wanted to install them. i even removed the Monkey program from my computer (Windows 7) and re-downloaded & reinstalled it.


Last night, I just figured the server was overloaded by everyone downloading and installing the model packs. But I couldn't get it to log on this morning or tonight. My internet connection is fine.



The other issue I may have is that the email address that was listed in my account is no longer active. So when I purchased the model packs, it sent an email to an account that I no longer use or have access to. Is there an activation code in the email that gets generated when you buy the model packs? Or are the model packs installed when you log in to Line 6 Monkey?post-58964-0-89905200-1427940640_thumb.jpg

Link to comment
Share on other sites

When you are able to sign in to your account next time you can update your new e mail address.

Go to the "my settings" tab under your user profile and you can change and confirm the e mail change.

Look on the left side of the screen near the top.


The servers are probably very busy now with the new releases.

I am not sure how they confirm payment for the downloads.

Good luck sorting things out!

Link to comment
Share on other sites

Similar problem here (only the error message is slightly different)
I was able to connect only the first time I installed Monkey, some months ago, since then I cannot connect either from Monkey and/or from License Manager.
I've tried to disable firewall and antivirus, but nothing changes.
When I sign up on the website it works fine.
Obviously due to this problem I'm not able to upgrade to the last firmware and this is annoying...

Link to comment
Share on other sites

Looks like it might be antivirus software related.

I logged on using a different laptop and everything went well.

Downloaded License Manager, logged in, registered devices, and updated via Monkey.

Then reran License Manager, and it installed the model packs.

Link to comment
Share on other sites

I have disabled my AV: nothing.
I have opened my firewall (on the router): nothing
I have disabled my personal firewall (on the PC): nothing.
Must I buy another PC only to authorize or update my HW products?
Obviously it sounds crazy, isn't it?
I'm a computer engineer so I'm not totally ignorant about connection issues, and these pieces of software are the only ones giving me problems.
I'm happy with my POD-HD-PRO-X stuff, but if I have to be stuck due to annoying sw protection related problem....well I'll never buy Line6 products.

Link to comment
Share on other sites

I'm blocked on trying to run Monkey in OSx so I'm unable to get Firmware upgrade. I've tried backing down a few versions of Monkey but no luck.


I was hoping to get this installed and buy the Classic model pack but will be waiting until this issue is resolved.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...