Jump to content

Recommended Posts

Hi folks,

 

I bought a second hand Variax 500. Everything is fine, but if I plug it into my Pod XT live via VDI the Pod freezes and doesn't react on any switching. Unplugging the VDI of the Variax 500 puts the Pod back to life imedeatly. I can still hear the Variax's sound through the Pod, and switching the modeled sounds on Variax works normal. If I plug in the VDI of the 500 first and switch on power of the Pod lets stuck the booting of the Pod with a crinkled display. Monkey shows the Pod but not the Variax 500.

 

I own a Variax 300 too which works well in junction with the Pod via VDI. It shows up in Monkey plugged into the Pod XT live.

 

I updated all the drivers and software. No luck.

 

I changed the RJ45 cable. No luck. But both cables work fine with Variax 300.

I changed the RJ45 plug plate from the 300 to the 500. No luck.

 

I found a forum thread where is written somebody found out plugging in an TS cable instead of a TRS cable while using the VDI connection to the pod solved his problem. Not mine.

 

I tried to connect to workbench using Pod XT live as USB connection. Variax 500 couldn't be found, Variax 300 works.

 

I bought the 500 as a backup on stage in case of broken string or any other failure of the 300. Switching the guitar model of the Variax by changing the presets of the Pod is essential for me. Switching presets on Pod and afterwards switching the guitar model by hand takes to long time and is difficult on a dark stage.

 

Is anybody out there to help my 500 coexist with the Pod XT live???

Share this post


Link to post
Share on other sites

I am having the exact same issue.  This is after about a year of not using either the Variax or PODxt.  I updated most of the software/drivers through monkey, which makes me wonder if it is a software issue. 

 

Variax works fine.

PODxt Live works fine.

Plug the variax in with VDI and the Pod freezes.  I can't change anything.  The Variax will still change voicings.

Keep the Variax plugged with VDI and reboot the POD....the POD won't even boot up properly, it freezes on the Line 6 logo page.

I unplug the VDI, Pod finishes booting up.  I am able to change settings and programs.

 

Plug into USB Variax interface, the guitar side just flashes red and neither Workbench nor Monkey will recognize the guitar. 

Share this post


Link to post
Share on other sites

Ive just bought a Variax 500 and i'm having the exact same issue with the XT live. works fine with the TRS cable and normal TS to the regular mono input but as soon as i try the VDI it freezes the pod XT. also a decimal point appears on the display (so 30A becomes 3.0A)

Has anyone figured out what this is? is it a dodgy input on the guitar?  The battery power is also not working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...