Jump to content
bkap

Saving Tones

Recommended Posts

Hi,

How do I save a tone of an MP3 being played on the amplifier?

For instance, I play a Stevie Ray Vaughn song on the amplifier. I want to save that tone and play my guitar with a backing track that does not have a guitar part.

 

I use Android on a Galaxy S3

Thanks in advance.

Bill

Share this post


Link to post
Share on other sites

Hi Bill, when you find a tone you like, there's a small arrow (kinda hard to see) on the right side of the tone.

Touching that should open the tone in the tone editor. Up in the right hand corner there is a cloud icon.

Touching that should open the 'basic info' page for that tone. In the upper right hand corner is an icon.

Touching that opens a drop down that says 'Save to My Tones' and 'Save tone as'.

That should do it.

 

p.s. I have a Galaxy Tab4

Share this post


Link to post
Share on other sites

Thanks Mike. Problem is I have no tones to try to save. Except for two unknown presets.already saved, wherever they came from..

 

I do a search  for pride an joy and nothing happens.

 

Bottom line I am playing the song.from my phone. There are no clues to how to save that tone. There are no references to the tone  In the app..

 

In all the sales literature the product is supposed to "instantly" create the tone. This is what I am trying to save, but it doesn't seem to be there. I have seen videos of people creating tones manually. That is not what was advertised and most of us  probably don't have the skills to manually create tones,.

 

Please let me know what I am missing.

 

I have to say this is the worst music product I have ever come across. Line6 doesn't seem to care. Look at the lack of participation on the forum.

 

Using Galaxy S3

Share this post


Link to post
Share on other sites

Note that this is a user forum, not a tech support forum for Line 6.

 

To get help from Line 6 tech support you need to open a support ticket. I suggest you do that. See the Support tab at top of this page. Then hit Technical Support, then open a ticket.

Share this post


Link to post
Share on other sites

Yes I did do a ticket.  I got this.

 

Under the music tab, while playing the song a list of similar tones will come up beneath it. Once you select a tone, and edit it to your preference, you can save it by clicking the "save icon" in the top right corner. The icon looks like a box with an arrow in it.

 

I have never seen a single tone after or while playing a half dozen very common guitar pieces including Pride and Joy.

 

Additionally there is no written instruction on what to do to even if you see a tone. So far this is a joke.
 

Share this post


Link to post
Share on other sites

The app does not magically create a tone by analyzing the song you are playing. I was initially fooled by the marketing as well. From what i can tell, it uses the id info that is tagged on your mp3 to search the tone cloud for matches.

 

If your mp3 music does not have id info stored, that may be why matches are not coming up.

 

Have you tried a manual tone search?

  • Upvote 1

Share this post


Link to post
Share on other sites

I had a  problem having cloud tones load too.

I received a message saying "invalid token".

I learned here on the forum (I guess I should have submitted a ticket ?)

that logging off (top of settings page) then logging back in solved that

problem. Even if you haven't seen an invalid

token message, you might try logging off/on.

Share this post


Link to post
Share on other sites

I kept responding to tickets that weren't helpful until someone (they don't seem to identify themselves) finally nailed it.

 

 

Uninstalling the app and reinstalling solved the "invalid token" and getting cloud tones. Now I get numerous tones and save the tones I like to MY Tones.

Share this post


Link to post
Share on other sites

Good news , but if it happens again (invalid token) you shouldn't need

to un/re , just log off/on.

Works for me :)

Share this post


Link to post
Share on other sites

Folks,

Don't know what has changed in the last week or so; not encountered this before. What I have seen in the last four or five days is:

 

a. Using Samsung Galaxy Note 8 tablet and Amplifi Remote V2.50.1

b. I go to my "My Tones" list

c. I modify one of the tones (with a view to saving it with a different name)

d. Invoke the "Cloud icon with the arrow" to initiate the save procedure

e. Invoke the Floppy disk icon

f. Choose "Save Tone As" drop down list icon

g. Enter the new tone name in the resulting pop-up window

h. Hit the OK button

i. It saves!

 

I then immediately perform the same steps b. through h. and I encounter the Error: Invalid Token and ... please logon again message.

 

This consistently happens and its getting tedious having to re-log in again every time/every other time you try to save a tone.

 

Like I say, its only started happening in the last week or so; I've not altered anything on the tablet with respect to s/w, config etc.

 

Would be really appreciative if anyone can offer any guidance on whats happened/how to stop if from happening? 

 

VBR

 

Peter

Share this post


Link to post
Share on other sites

This might help..... discovered that if you power cycle the tablet, then repeat the above steps, Ive not as yet encountered the token error message. Possibly fixed.

 

Hope this helps. 

Share this post


Link to post
Share on other sites

I wonder if most of us realize these phone or tablet apps are really not robust programs. They are not as sophisticated as PC programs. Not even close. And when you also have no manuals or detailed specs available it is challenging to work with them. But we all keep doing it.

 

Somehow we get by.

Share this post


Link to post
Share on other sites

It probably means you can save only one tone at a time. The program is not what I would call robust or sophisticated.

Share this post


Link to post
Share on other sites

This device and the lack of user support is lollipoping bulllollipop. What a waste of cash. Pull your lollipoping head in Line 6.

Share this post


Link to post
Share on other sites
10 hours ago, SteveJT82 said:

This device and the lack of user support is lollipoping bulllollipop. What a waste of cash. Pull your lollipoping head in Line 6.

Is there some specific problem you are having that we might be able to help you with?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×