Jump to content
deepseahunter

No Audio While Trying To Record With Mic In Cubase And Podfarm Or Just Messing Around In Pod Farm 2.5

Recommended Posts

I am using a UX1 which works perfectly fine for my guitar and recording in cubase for my guitar but now I am trying to record JUST vocals, my guitar isn't even plugged in and I can't figure out how to set it up I use Asio4all in cubase and can't even find VTS autobay in that to operate what I have found in so many things...but that's not the main problem (even though it is a problem.) I can't even get any audio in Pod Farm 2.5 I did what was suggested in one forum but it did nothing (simply opening the mixer...which doesn't sound like it would fix any problem)

No I do not have a phantom power mic,

so there should be literally no problem, but I understand it's obviously not plug and play like using a guitar.

Help with cubase would be a godsend,

but help with just being able to work with my mic in pod farm would be awesome and much appreciated.

 

thank you,

DSH

Share this post


Link to post
Share on other sites

I've also tried all other drivers and none of them work, and the ux1 one doesn't even allow me to mount the ux1 as a device to be used...

Share this post


Link to post
Share on other sites

you're primary issue is that you're trying to use ASIO4ALL.... you need to use the line6 drivers... then the line6 control panel will let you change inputs.

Share this post


Link to post
Share on other sites

I perfert Asio4all, I can never get the line6 divers to work when I uninstall asio4all to do that, I got the mic to work with podfarm but I still can't get it to work with cubase because it doesn't give me the option of changing the input to mic from instrument at all, the mixer doesn't even have that portion 2wovy28.png and in case that doesn't work http://tinypic.com/r/2wovy28/5 even when I remove the other podfarms from inserts it doesn't help me fix the problem. because that section just doesn't exist

Share this post


Link to post
Share on other sites

Do what you can, then... but Line6 does not support ASIO4ALL, and if you insist on using it, you won't be getting any support from them.

Share this post


Link to post
Share on other sites

as well, when I just now deleted asio4all, which is all that seems to work, I can't get my mic to work with the mic settings at all on podfarm in cubase, but it makes a hell of a noise with the guitar settings but no vocal audio either way. which I can't even get my guitar to play through because none of the choices in vts connections work... so your advice doesn't really help.

Share this post


Link to post
Share on other sites

now I got it to slightly work, but now there is this weird feedback and delay that comes through and it doesn't work properly, and it reverberates I'm unsure what that problem would be.

Share this post


Link to post
Share on other sites

got the guitar to work from updating with monkey, but mic just gives me fuzz with the external mic choice, can't figure this out

Share this post


Link to post
Share on other sites

Oh I thought you were a support guy, I figured there were some in here...Hope they can help me. do you have any idea what would cause the mic to give feedback in cubase and podfarm (even though it works in standalone) but not give any mic sound at all?

Share this post


Link to post
Share on other sites

can't say that I do... but i would try other mics and cables... look for any trim settings or any sort of "+20db" type booster settings.

 

Oh I thought you were a support guy, I figured there were some in here...Hope they can help me. do you have any idea what would cause the mic to give feedback in cubase and podfarm (even though it works in standalone) but not give any mic sound at all?

Share this post


Link to post
Share on other sites

You would not select mic in Cubase, you would select it in POD Farm.

 

Also check you Sends in POD Farm's mixer view.

 

And when you arm tracks to record make sure you select the correct send(s).

Share this post


Link to post
Share on other sites

what are these sends? there is no place to select the mic in podfarm when I am in cubase though only in standalone...I do get mic feeback from boosted audio but no sound.

Share this post


Link to post
Share on other sites

Oh I thought you were a support guy, I figured there were some in here...Hope they can help me. do you have any idea what would cause the mic to give feedback in cubase and podfarm (even though it works in standalone) but not give any mic sound at all?

Can you please elaborate on this?

 

btw, Zap IS a support guy, I've seen him support a wall ALL DAY LONG!!  :lol: 

not really, but I'm cracking myself up nonetheless!!

Share this post


Link to post
Share on other sites

Can you please elaborate on this?

 

btw, Zap IS a support guy, I've seen him support a wall ALL DAY LONG!!  :lol:

not really, but I'm cracking myself up nonetheless!!

 

The mic works when In standalone which is pretty simple, but when in cubase I get boosted feedback from having the mic plugged in and external mic selected in stereo input, but I get no mic audio, the mic works fine, it's something that is going on with cubase or with podfarm in cubase. Or something isn't set up properly at all. I get levels but not when I talk into it just from the signal being boosted.

Share this post


Link to post
Share on other sites

The sends are in POD Farm's mixer view.

I haven't used Cubase in years, so it might be called something different.

 

For example, in Reaper I select Line6 ASIO as my device and enable all 4 sends in the prefences.

Then when I arm a track to record I have available mono input 1,2,3, or 4 or stereo 1-2, 2-3, 3-4.

Clear as mud, right?

 

So it may be Cubase names them something else.

Share this post


Link to post
Share on other sites

just for the record, your monitoring solution is connected directly to the UX?

Share this post


Link to post
Share on other sites

You'd be surprised how much i actually get done... 

i'm a multi-tasking ninja  :ph34r:

Probably support close to 2000 clients everyday!

telecommuting has it;s benefits.

 

Can you please elaborate on this?

 

btw, Zap IS a support guy, I've seen him support a wall ALL DAY LONG!!  :lol:

not really, but I'm cracking myself up nonetheless!!

Share this post


Link to post
Share on other sites

The sends are in POD Farm's mixer view.

I haven't used Cubase in years, so it might be called something different.

 

For example, in Reaper I select Line6 ASIO as my device and enable all 4 sends in the prefences.

Then when I arm a track to record I have available mono input 1,2,3, or 4 or stereo 1-2, 2-3, 3-4.

Clear as mud, right?

 

So it may be Cubase names them something else.

alright so I'm obviously using the wrong asio, I tried the "full duplex driver" because no one explained the one to use, and that seemed to work a little for me, so just mono all the sends or set them up in stereo or set up a few in stereo and a few in mono, do you know what sends go to what ports? as in 1-2 are used for guitar port and 3-4 are used for mic port? giving this a shot

Share this post


Link to post
Share on other sites

ok so now I got the mic working, but it will not record audio which I just tried, and for some reason I get nothing. but I can hear the mic working so woot! almost there. but it seems the sends  are only used for the mic when I checked them out in control pannel

Share this post


Link to post
Share on other sites

Looking at your screen shot, it may be the Digital Audio In

that was only for guitar for some strange reason, like I said In control pannel only the mics were listed as the sends.

Share this post


Link to post
Share on other sites

got it to work, you can't have the mic armed to listen when you play a recording back...even though you can for guitar...sweet deal. so everytime I want to use the mic I just change it to this and I can use it and for guitar I change it back to "full duplex driver"

Share this post


Link to post
Share on other sites

but now when I switch over the mic is the only thing that works...this is not good, I can't get it to switch over to the guitar at all and the digital audio interface only uses the mic now... I tried unplugging it to no avail, and I am unsure what else to do to get it to work....this is just getting worse and worse.

Share this post


Link to post
Share on other sites

Are you selecting "Instrument" in POD Farm?

 

Cubase can not select the UX input, it can only select from the availble sends from POD Farm..

Share this post


Link to post
Share on other sites

No I have to go into control panel in the in device setup>vts audiosystem> ASIO ux1 and change the inputs & recording input to instrument from mic, it's preset is the mic, but I got it figured out. It doesn't allow me to change it in pod farm actually which is change the input that way, which is less easy but whatever still works the same.

Share this post


Link to post
Share on other sites

Are you mixing up POD FDarm Standalone with the plug-in, you can not select instrument or mic in the plug-in.

 

If you launch POD Farm outside of Cubase it is the stand alone and you should be able to select Instrument or Mic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×