Jump to content
Thenizze

pitch whammy octave clear? 100%?

Recommended Posts

Hello, I know this issue have been mentioned before, but I don't find the right answer.

I've got Pitch whammy set to heel pos.0 toe pos. -24. with Expression pedal 1.

Only when I activate the snapshot with this pitch whammy it points -24. When I use the expression pedal up and down it only goes to -23.

Off octave. I read about the automatic calibration and it sometimes does occur, sometimes it works fine.

Any ideas?

Share this post


Link to post
Share on other sites

The snapshot will store the position of the pedal when it's saved, so if you want it to be at 0 when activated, make sure to have it at 0 when you save the snapshot. As for not reaching to full travel, you may have to tweak the pedal itself and make sure the pot is turning as far as it should, etc.

 

Good luck!

Share this post


Link to post
Share on other sites
15 hours ago, brue58ski said:

Do you have the LT? If you do, it's being discussed here.

 

 

Hi Brue,  yes I do have the LT and read this discussion, but as said, there is no solution. I have to use my external Digitech Whammy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...