Jump to content

Thenizze

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by Thenizze

  1. Hi Brue, yes I do have the LT and read this discussion, but as said, there is no solution. I have to use my external Digitech Whammy.
  2. Hi LineFever, thanks for your reaction. I noticed you did mention the issue at Line6, but they never solved the problem. Same as you, I use my Digitech Whammy. Too bad, I bought the Helix so I don't have to drag all other stuff with me...…...
  3. Hello, I know this issue have been mentioned before, but I don't find the right answer. I've got Pitch whammy set to heel pos.0 toe pos. -24. with Expression pedal 1. Only when I activate the snapshot with this pitch whammy it points -24. When I use the expression pedal up and down it only goes to -23. Off octave. I read about the automatic calibration and it sometimes does occur, sometimes it works fine. Any ideas?
  4. Same problem here. I play Killing in the name off, RATM. The solo is pitch whammy. Heel pos 0, toe position -24. When I acitvate the expression pedal (signed to exp 1) it starts with -24, when I use the pedal it goes only to -23. Well, thats not 2 octaves. And as you mentioned, sometimes the problem is gone. Don't know why, and then it occurs again. No idea what the f. to do about it. I have a Whammy pedal, so, thinking bout connecting it.
  5. little problem. The expression pedal toe position hits only till 23, not the 24 as it should be. All the settings seems right. When I push the pedal in the middle sometimes it hits 24. Any idea's.?
  6. got myself a HK Audio L3. Enough volume for backline. Got to give it a try.
  7. Same question to you: I agree. Thinking about FRFR. But which one. The line6 112 plus powercab or the L2M active speaker.? It's just for the backline sound, which will be sent to the PA.
  8. I agree. Thinking about FRFR. But which one. The line6 112 plus powercab or the L2M active speaker.? It's just for the backline sound, which will be sent to the PA.
  9. Hi JazzMetalBear, could you upload your preset? I want to give this a try. Thanks,
  10. Yeah, that was me in the other question, slightly different :-) So you advice the 4cm.? Than, all the features of this amp are useless. I don't care, got my Helix. But do you have some advice on what amp would do? I think could be something without all the effect etc.?
  11. I thought so. I'll give it a try and have another User Bank to use for Plug and Play through the input. Thanks,
  12. Question: HOw do you guys play all this amp, preamp, cabinet presets with a real amp? Can't figure it out. Do you run with a mixer or? Example: I practise and play on stage with a Blackstar ID260. Got everything turned down to the NO effect channel. Connect my Helix with the input of the amp. Now, all preset models in the Helix with an amp, or preamp sound horrible. Only thing to do is get rid of this stuff. I don't want to use the 4cm because of plug and play gigs. How do I get this really heavy sound?
  13. Maybe I'm a noob, but want it to be clear. I'm using a Blackstar ID260 as amp (in real life, on stage etc). I play the clean channel, so no effects etc added from the amp. I don't run a 4cm but just plug in to the input. This way I'm not able to add any amp, preamp or cabinet to the Helix preset because it sounds terrible. Maybe because of the preamp in the Blackstar. Is there a way to get this heavy sound out of a preset without amp, preamp etc?
  14. I read a thing about login in to HXedit as an administrator (use the right mouse button) Sometimes this works.
  15. Hello, can someone help me out? I used to play the intro (and ongoing keys, the riff) from song Narcotic-Liquido with the Boss GT8 setting to Synth guitar. Now I'm trying to get a simular (or at least acceptable) sound with the Helix but can't get it done. (due to less time, I admit). I tried things like Twin Harmony etc in the Pitch/Synth models but nothing is satisfying. I know this isn't a synthesizer but think it can do better than my affort. Preset added. NARCOTIC.hlx
  16. Hi HO, don´t know what u did, but this is exacly what I mean. So it works great. Thanks m8
  17. What I've been trying, with Controller Assign, to activate the Pitch Whammy by Toe Switch. But that didn't work, don't know why
  18. (maybe I'm not expressing myself to well. (sorry, I'm Dutch)
  19. Oke, here's the preset. Within snapshot 3 I want from leadsound to solosound without having to switch snapshot, because then I have to switch the footswitch 11 AND use the exppedal 1 to get the whammy effect with heel and toe setting. I'd rather be able to use it within snapshot 3, push the Exp1 pedal to turn Pitch Whammy on, move the exp1 pedal for heel and toe expression. KILLING.hlx
  20. I could export it and attache the .hlx file? is that what you mean?
  21. Here´s a copy. I need to turn on the Pitch Whammy with the Exp1 toe switch. Any help would be appreciated.
  22. Hello, I'm trying to get Pitch Whammy on with the exp1 pedal within a snapshot, without changing snapshots. So, example. I'm playing Killing in the name off, RATM, and from lead want to go into solo. When pushing down the Exp1 it should turn on and control (heel and toe pitch) the Whammy. When pushing down to the switch it should turn of again and get into lead. I can't get it done. Any suggestions?
  23. Since update 2.60: Snapshot renaming doesn't hold. Not by HX edit or by Helix LT unit itself. It does hold if you save (2x save) after change.
  24. OMG. I bought this device 3 weeks ago. In the Netherlands. Came with firmware 2.10. So, I wanted to update to 2.54. Lots of issue's with the USB connection. I was really p.ss.d off. When I downloaded some presets from CustomTone, same issue's. I just made a backup before importing the downloaded presets and again, fail. I had all my selfmade snaps gone. Backup did not work because of timeout. And now I read, start HX edit as Administrator.!! Man, that works. I'm so happy, got my backup working. I'll take a beer now.
×
×
  • Create New...