Jump to content
jocko3147

Spider V 120 reset because amp sound like crap.

Recommended Posts

I was wonder if anybody else has had to reset the Spider V 120 because suddenly the sound coming from the presets are terrible. 

I've had to reset 5 times in the year that I've owned the amp.

Is this normal? Why would this happen? I'm getting very frustrated with this amp. 

Share this post


Link to post
Share on other sites

Press and hold the home button for 3 to 5 seconds and there will be a menu that pops up. Within that menu you have factory reset. Scroll to it then select it. 

Share this post


Link to post
Share on other sites

My 120 sounds fine as long as I run it directly into the PA system - even at rehearsal. I haven't noticed the presets sounding any different over time.  

Share this post


Link to post
Share on other sites

I've not had this problem.    Only times I've reset my amplifier is between the larger upgrades (2.00 for example to get an opportunity to listen to the new presets).

 

If you have to do this frequently, I'd get in touch with Line 6 support.   https://line6.com/support/tickets/

 

The forum isn't a method to start the support process other than interacting with other Line 6 owners, like myself.

Share this post


Link to post
Share on other sites

I know how to reset the amp. I've done so many times. i think it's more of an issue with other peoples preset I've download that affect the sound quality of the amp. 

Share this post


Link to post
Share on other sites

Jocko, I know what you're sayin... I've downloaded tones too but I think its after changing settings in any of the presets, especially volume and gain, etc.. it suddenly changes the volume and gain in other settings... Line 6 what gives? I've reset the amp, which does work but why is this happening and how do we fix this?

using Spider V 30

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...