Jump to content
angusstornoway

Snapshots Disappeared

Recommended Posts

Hi. I have set up my helix with Snap/ stomp set up. I was trying to get different sounds and saving them when my snapshots disappeared. If I go to global settings and turn the setting button for Snap/ stomp to change it, nothing happens. The snapshots are still showing in the HX edit but not showing on the unit. Can anyone help?

Share this post


Link to post
Share on other sites

Try pressing the Mode footswitch.

Share this post


Link to post
Share on other sites
1 hour ago, phil_m said:

Try pressing the Mode footswitch.

Hi, so pressing the mode button brings up presets (short press), and edit mode for long press. Looking at it the 4 snapshots are blank, but pressing the 2 bank buttons together the snap shots reappear but in 8 snapshot mode. If I go to global setting at try to change this mode nothing happens, just remains in 8 snapshot mode.

Share this post


Link to post
Share on other sites
10 minutes ago, angusstornoway said:

Hi, so pressing the mode button brings up presets (short press), and edit mode for long press. Looking at it the 4 snapshots are blank, but pressing the 2 bank buttons together the snap shots reappear but in 8 snapshot mode. If I go to global setting at try to change this mode nothing happens, just remains in 8 snapshot mode.


Well the Snap/Stomp setting is the view setting for Preset Mode. So I’m a bit confused as to what you say you’re seeing when you hit the Mode footswitch. That toggles between Stomp and Preset Mode.

 

Have you tried restarting the Helix?

Share this post


Link to post
Share on other sites

I have restarted it. No changes. So I have gone to make new preset. gone to global settings and toggled the Preset mode switch. normally this would change the small screens to whichever setting you have selected. Currently they are all blank even while toggling them. I am unable to select which mode to set up. Sorry I dont know all the technical names of all the bits and pieces.

Share this post


Link to post
Share on other sites
15 minutes ago, phil_m said:


Well the Snap/Stomp setting is the view setting for Preset Mode. So I’m a bit confused as to what you say you’re seeing when you hit the Mode footswitch. That toggles between Stomp and Preset Mode.

 

Have you tried restarting the Helix?

I have restarted it. No changes. So I have gone to make new preset. gone to global settings and toggled the Preset mode switch. normally this would change the small screens to whichever setting you have selected. Currently they are all blank even while toggling them. I am unable to select which mode to set up. Sorry I dont know all the technical names of all the bits and pieces.

Share this post


Link to post
Share on other sites
6 minutes ago, angusstornoway said:

I have restarted it. No changes. So I have gone to make new preset. gone to global settings and toggled the Preset mode switch. normally this would change the small screens to whichever setting you have selected. Currently they are all blank even while toggling them. I am unable to select which mode to set up. Sorry I dont know all the technical names of all the bits and pieces.


When they’re all blank, what happens when you hit the Mode footswitch? Do they change at all?

Share this post


Link to post
Share on other sites
3 minutes ago, angusstornoway said:

normally this would change the small screens to whichever setting you have selected. Currently they are all blank even while toggling them.


Hi Angus,

 

By those “small screens”, I guess you are referring to the scribble strips above the foot switches. When you start out with a new preset, they will remain blank until you assign an effect block to the footswitch which will then show what you have chosen for example FS1 and Script Phaser.


Hope this helps/makes sense.

Share this post


Link to post
Share on other sites

H Phil, dont know what I did, but now while pressing the mode button my snapshots have appeared. Thank you for your help.

15 minutes ago, phil_m said:


When they’re all blank, what happens when you hit the Mode footswitch? Do they change at all?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...