Jump to content
josesoto14

Hd 400 Issue With Presets Triggers

Recommended Posts

This strange thing happened to me today, i plugged my hd400 and after booting i noticed that the presets triggers ABCD weren,t working, not even the green lights, the mode switch neither, all the other buttons were functional, i can change amps, effects, tweaks, i can even change banks number, but cannot select any of the letters in the selected bank number. Please help, is this a firmware issue or a hardware problem¿¿¿

Share this post


Link to post
Share on other sites

Dear Jose:

 

I had the same problem last week and someone told me to factory reset the unit and IT WORKED!!! Here you got how to do it.

 

 

 

And then, you'd have to calibrate the expresion pedal

 

 

 

REMEMBER: Before you reset the unit, you should save you're own presets!!! Connect it to the PC and save the bundle or you'll lose it!!!

 

Hope this may help you,

 

Sorry for my lousy english!!

 

Federico.-

Share this post


Link to post
Share on other sites

I'm having the same problem and I gotta say - wow, that video really helped. NOT! How on earth am I gonna reset it if the ABCD triggers are not working?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×