Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Pod Go Wireless


Recommended Posts

New to Pod Go.  I purchased a Pod Go wireless system this week.  Set it up properly (I believe).  Updated the firmware.  Did a backup.  Did a factory reset.  I'm using a Breedlove Legacy with LR Baggs anthem pickups.  Loaded a patch, plugged in my wireless, and got tone to use the tuner.  Plugged in the headphones and got crickets.  Plugged into the back of an amp and got tone.  Tried different patches, different presets, but still can only get sound through the amp and not the headphones.  Tried using it connected to my pc using edit and also tried it without the pc just plain. 


I know this must be something completely basic that I'm screwing up.  Thanks in advance.

Link to comment
Share on other sites

From the v1.30 update notes: "Prior to 1.30, POD Go’s Volume Knob only controlled the Main Outs (and Phones out, of course). Now you can choose whether it controls the Main Outs, Amp Out, or both"


  • Have you tried switching between the above 3 options and are your headphones still not coming through on any option?
  • Have you checked that your headphones work fine with other equipment?
  • It's possible the headphone jack is dirty or stuck.  Try spraying in some plastic safe electrical switch cleaner and pushing the headphone jack in/out several times to help clean/release it. 


It's also possible there's a fault eg a disconnected internal contact. If none of the above work, check with Line 6 support to confirm if it's hardware rather than software related.  If it's a hardware fault, and the Pod Go is new, I'd suggest you then refer to the store and ask them to replace it.  

Link to comment
Share on other sites

I've tried multiple headphone and actually went out and purchased a new set (good excuse right?).  None of them worked.  With that said, it's not a dirty jack.


have you tried switching between the above 3 options and are your headphones still not coming through on any option?

Where would I do this?


Thank you for the help.


Link to comment
Share on other sites

2 hours ago, dprovince said:

They replaced it but it still didn’t work. Spent 30 minutes on a text with a tech and they got it working. All is good. Music is flowing. Back on track. Very pleased. 

Cool, glad you got it sorted. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...