Jump to content

Recommended Posts

Hi,

 

Could someone please help with the following:

 

1. is it possible to have a sound from Pod Farm VST in Reaper in computer speakers? Right now I have a clean guitar signal from speakers, to be able to hear actual tone I have to use headphones.

 

2. How to configure Guitar Rig and Amplitube to work with UX2 (playing through computer speakers)? Tried many different settings and everything I got is signal coming to application (peak indicators are live as I hit the strings), but no sound from speakers.

 

Many thanks for any help :-)

Share this post


Link to post
Share on other sites

You'll need to connect cables from the analog outs from the UX2 to the AUX in on your computer

Share this post


Link to post
Share on other sites

+1 to BigChas

 

But in the long run you might be better of recording with the UX2 and adding the plug-ins post processing.

 

With the UX2 you can send wet, dry, or both to Reaper via USB.

Share this post


Link to post
Share on other sites

With the UX2 you can send wet, dry, or both to Reaper via USB.

 

Any clue how to do it? If I choose ASIO as audio device and ASIO UX2 driver, I have only Output 1 and Output 2 in output range. And if I look into the ASIO Configuration, in the Inputs & Recording tab I have Instrument unprocessed setting for 1-2 and 3-4.

 

Of course I can record processed signal, but it's audible in headphones only while recording.

 

Pior to UX2 I've used M-Audio Fast Track 2 and there was no problem using computer speakers as monitors with processed signal feeded via USB during recording. I would rather avoid connecting analog outputs of the UX2 to the AUX IN of my computer, because I use them with my poweramp (UX2 connected to one channel and JMP-1 to the other for jamming with my friend) and don't want to trouble myself with switching things every time I do something different... if it's possible ;-)

Share this post


Link to post
Share on other sites

Go to the POD Farm mixer view. I typical send wet to send 1/2 and dry to 3/4.

 

Then in Reaper make sure you enable all the  inputs.

 

Insert 2 tracks in Reaper and arm both of them to record.

 

Select Inputs 1/2 for one track and 3/4 for the other.

 

Make sure you headphones are plugged into the UX

Share this post


Link to post
Share on other sites

The switching gets to be a pain, a mixer can solve this, even if it's a small one.

 

If you were using PC speakers with the M-Audio (and the speakers weren't connect to the M-Audio) then you likely were not using ASIO drivers.

 

The very nature of ASIO is the same device is the input and output.

 

There are other work arounds, the one BigChas mentioned is one.

 

Another is use Windows WDM in Reaper and select the UX as your input and your internal sound card as output.

But this defeats the purpose and advantages of ASIO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×