Jump to content

Anybody Notice This?


cruisinon2
 Share

Recommended Posts

So I was playing around with HD edit on my 500X and my JTV69, tweaking as usual...noticed that on the MIXER page, under the Variax controls, where the tone knob position (percentage) is displayed, it maxes out at 98% even when I've got the knob wide open. At the same time, the POD's display reads 97%, and will go no higher. Moving it around, what's displayed in EDIT is often 1% off from what's displayed on the POD.

 

I can set it too 100% either from EDIT, or on the POD itself, but not from the guitar. I never really noticed if this was always the case, or if it's a new "bug"...I usually don't have the tone control maxed out anyway, I'm used to rolling off at least a little depending on the tone.

 

I tried the hard reset on the POD, didn't make any difference, and the guitar is otherwise functioning normally.

 

Anyone else notice this weirdness?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...