Please ensure Javascript is enabled for purposes of website accessibility Jump to content

POD UX2 - authorized, no guitar presets, doesn't start....?!


Recommended Posts



I bought a Line6 UX2 last year, and it always worked good.

On emonth ago my pc crashed, so I bought a new one and had to re.install all programs.

A few days ago I installed again my UX2 with its PODFarm 2.55; I ran the licenser and IT authorized at once both the device and my new pc.

First time I opened it, i found totally EMPTY the library where I found all guitar tones : Both the prests tones and those I created were missing!

I closed it, and tried to open it again. It didn't open!

Every time I try to run PODFarm, I receive an error message, you can see it attached.

' POD Farm failed to initialize L6TWXYframework. (Code 0x8000e00a) '


What does it means? How can have it working again?

And even if starting again.... How can I get back all the guitar tones I had????  (presets and created ones)


Please help me!! 


Thank you ver much to everyone could give me some direction!




Link to comment
Share on other sites

Yes it authorize it all. Actually I uninstalled POD farm and re-installed it, upgraded to version 2.57, and now is no more showing that message.

Instead, now I cannot find old guitar tones I had when Iwas running it on my old pc (started a new topic about that)!!  I don't unerstand...!  :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...