These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



UX2 putting out crackling sound & audio dropping out
by dacuriel on 2009-07-23 20:40:21

When I plug my headphones into my UX2 all I get is loud crackling and popping. The sound of the guitar is faint by comparison, even at high volume, and the sound of the guitar is dropping in and out, almost like a really bad tremelo effect. I've never had this problem before in the year or so that i've had the UX2. I didn't drop it or anything like that either so it's  surprising that it would quit like this



Re: UX2 putting out crackling sound & audio dropping out
by ricksox on 2009-07-24 16:24:37

Hello,

It sounds like you may have to optimize your computer a little. Check out these tips:

There are several reasons why you may be getting pops, clicks, and hum with our USB devices. Here are some things you should check first.

1. Fill out your support profile at http://line6.com/account/supportprofile/

2. Ensure that you have tested all cables to make sure that they are not defective (USB, audio, etc.)

3. Ensure that you have all cables connections set up properly

4. Adjust the Buffer Slider in the Line 6 Audio MIDI Control Panel. (Windows Users: Start/All Programs/Line6/Tools/Audio-MIDI Devices; Mac Users: System Preferences/Other/Audio-MIDI Devices)

5. Adjust Sample Rates and Bit Depths in the Line 6 Audio MIDI Control Panel and ensure that the Sample Rates and Bit Depth settings in the Line 6 Audio MIDI Control Panel also match the project settings in your DAW/recording application

6. Ensure that you have the Line 6 device set up in your operating system as the main input/output device (sound card); disable internal sound card in your operating system’s Device Manager control panel

7. Ensure that your Line 6 USB Device is not connected to a powered USB hub; direct USB ports are required and please try ALL available direct USB ports during the troubleshooting process

8. Remove all non-essential USB peripherals from the computer (not the mouse or keyboard)

9. Disable any wireless cards on computer in Device Manager

10. Set Power Schemes on computer in Control Panel (PC Only) to Always On

11. There are also several other tips and optimizations you can make on your PC. Please refer to the following document for more information:

http://line6.com/data/l/0a06007213339477ea0690cb2a/application/pdf/GearBox%203.5%20and%20later%20Windows%20XP%20&%20Vista%20Audio%20Tips%20&%20Optimizations%20(Rev%20A)%20-%20English.pdf

Also see:

http://line6.com/community/docs/DOC-1490

Line6Miller



Re: UX2 putting out crackling sound & audio dropping out
by dacuriel on 2009-07-26 13:49:42

I tried your suggestions but they didn't work. The UX2 has worked on 2 previous pc's that i've used but this one is running windows vista. could that be causing the bad audio? also when i record, it sounds much the same.



Re: UX2 putting out crackling sound & audio dropping out
by Line6Hugo on 2009-07-27 10:38:25

This may be a hardware compatibility issue which we have seen with certain computers. Can you please post the manufacturer and model of your computer along with the full specs including the processor type & speed, amount of RAM, and your operating system version?

Regards,

Line6Hugo



Re: UX2 putting out crackling sound & audio dropping out
by dacuriel on 2009-07-27 12:26:59

it's an hp pavilion dv6z laptop, the processor is an AMD Athlon X2, the processor speed is 2.1 GHz, it has 3 GB of RAM, and it runs Windows Vista home premium.



Re: UX2 putting out crackling sound & audio dropping out
by ChaChing on 2009-07-27 16:39:50

Hi,

This is a known issue we are working on with the HP DV series w/ AMD & Vista. Beyond the optimizations mentioned above, you can try getting the AMD USB Filter Driver from HP. Also, while we do not support the use of USB hubs, a user in another thread resolved this same issue: http://line6.com/community/message/51817#51817. So you may try these at your own risk, but beyond that we are currently working on a resolution.

Thanks

Line6Sach



Re: UX2 putting out crackling sound & audio dropping out
by dacuriel on 2009-07-27 20:41:08

Thank you sOOOOO much to Soulripper who solved this problem on an hp laptop by using an independently powered usb hub. He theorized that the issue was a question of how the UX2 draws its power from the laptop. He was right.

     I simply changed the "Power plan" on my hp dv6 laptop from "HP recommended" to "High Performance" this immediately solved my problem and the UX2 sounds cristal clear and works with my recording software (Audacity), no more crackling or earsplitting pops and terrible audio.

     I sincerely hope that this helps anyone else who may have encountered this problem.



Re: UX2 putting out crackling sound & audio dropping out
by cristiane on 2009-07-28 16:57:46

Hi... "High performance" didn't solve it for me...

Also using selecting the recording tab of the sounds control panel solves the crackling for a while but if you're recording pops still occur.

Line6, come on, you must be able to do something about it.



Re: UX2 putting out crackling sound & audio dropping out
by dacuriel on 2009-07-29 22:01:17

I'm sorry to say that I've encountered the same problems with my UX2/laptop setup. the amount of popping and dropping isn't as severe as before. but the problem seems to be with the UX2 itself and not the computer alone because I've tried it on my desktop where it normally worked fine and encountered the same problems. it's an older desktop a compaq presario with an amd 64 athlon processor, it has 1gb of memory and 250gb of hard drive. is there anything i can do to have my UX2 looked at? will line 6 fix it if possible?



Re: UX2 putting out crackling sound & audio dropping out
by cristiane on 2009-07-31 04:31:13

Hi, tried the "powered USB hub" solution and nothing... The UX2 wouldn't even work. I'va had moderate success using TWO usb devices (my UX1 and an EDIROL Midi), but still some crackling comes up.

Come on Line6!!!! Your reputation is on the line!



Re: UX2 putting out crackling sound & audio dropping out
by Heitmann on 2010-01-28 10:57:53

Got the same problem on my hp...



Re: UX2 putting out crackling sound & audio dropping out
by brandon9271 on 2010-03-04 23:52:59

Same problem.. AMD Athlon X2 5200+,  4 GB RAM, Windows 7 Professional

Toneport DI ran PERFECTLY under Window 7 Ultimate RC1..  Then I wiped the drive and installed Win7 Retail and I got the hella crackle..   Very sad..



Re: UX2 putting out crackling sound & audio dropping out
by ywwonglp on 2010-04-10 05:15:08

hey guys.

I just experienced the same problem. I was running on my mac laptop. I found out where the problem came from!!!!!!! I was connecting my UX2 via a USB Hub, and i got this cracking noise when i was trying to record my synth. Then i tried changing the cable from the usb hub, and plug directly to my macbook and all the noise are gone!!!!

Hope it helps!



Re: UX2 putting out crackling sound & audio dropping out
by southofheaven213 on 2010-04-27 23:12:00

I tried all the suggeestions and still have been getting the crackle. then i right clicked on the sound icon on the bottom right of the screen and went to the Recording or Recording Devices tab. the noises totally stopped. tried recording and worked fine.

I still dont consider this a solution so hoping to find a permanant proper way to fix this instead of having to open the sound tab n record. anyway this should keep me temporarily happy. let me know if it works for anyone else



Re: UX2 putting out crackling sound & audio dropping out
by Chris_Bassist on 2010-09-19 05:30:21

Hi,

I got the same issue and fixed it (at least for the time being ) by disabling my Wireless interface (and setting the power mode to "Max performance").

Laptop is an Asus X52J, Windows 7 64bits.

Chris



Re: UX2 putting out crackling sound & audio dropping out
by insertuseralias on 2010-10-02 06:02:22

I am having this issue as well. I have checked all the cables and everything is fine. I tried all the solutions listed in the thread and it's still crackling. I'm using an iMac. If anyone has any suggestions I am open to them.

*EDIT*

I found a solution here: http://line6.com/community/message/42519#42519

Apparently plugging it in thru a 2.0 USB HUB was the trick it needed since it wasn't getting enough power through the built in USB ports.



Re: UX2 putting out crackling sound & audio dropping out
by chanceroper on 2010-11-16 18:20:05

Opening the window worked for me as well.  About 98% of it anyway.



Re: UX2 putting out crackling sound & audio dropping out
by dudemanalex on 2013-01-22 20:59:59

I had the same issue and I found that it went away by 1) plugging it into a 2.0 usb port then in podfarm I went preferences>hardware>tonedirect settings and changed the bit rate from 16 to 32bit and buffer size to extra large. Give it a shot!




The information above may not be current, and you should direct questions to the current forum or review the manual.