These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Exp 1 and Exp 2
by jcspirited on 2012-01-21 11:59:01

In the latest Songs / Style set list for the HD500. Are 16 presets that have just a Wah, Volume, Amp, and Mixer. The last 16 in the set list. I thought that they would be handy to have so I added them to a storage set list for a particular guitar (Strat) of mine. I edited them a little to better suit my needs. Like panning A & B path to center, and adjusting the levels. Setting the Input source to Variax to clean up the input signal. Got rid of the Wah and Volume FX blocks and set the Amp Drive to the (hear is where it gets goofy) Exp 1. Did that for all 16 presets and then saved them. Closed HD500 editing software and turned the HD500 off. When I turned it back on and all 16 had reverted back to the Exp 2.

I don't use the Exp 2 unless I add another expression peddle for added real time control. Will these presets keep the Exp 1 setting, and how would I do that?



Re: Exp 1 and Exp 2
by Nick_Mattocks on 2012-01-21 12:06:32

It sounds like you possibly did not SEND the modified presets to your POD after editing or that you did not disconnect the POD from your computer/restart the editor as POD HD500 Edit helpfully 'remembers'/buffers your modifications and can make it look like the POD hasn't been physically updated when in fact it has.

Nick



Re: Exp 1 and Exp 2
by jcspirited on 2012-01-21 18:08:36

Yes, I Highlighted the presets then in the send option I clicked the selected option. The I closed the editor, shout down the HD500, restarted the HD500.

Just tried it again, same thing. So it looks like to me the editor isn't sending or the HD500 isn't receiving. Next I switched the Exp2 to the Exp1 with the peddle on the HD500 and pressed the save button on the HD500. That worked, each one is now set to Exp1.

Let me ask, is there something I can do to like refresh the communication between the HD500 and my laptop? It seems to get glitchy after some time.



Re: Exp 1 and Exp 2
by jimsreynolds on 2012-01-22 14:27:45

You could try using earlier versions of the drivers and see if that stabilises things.  Alternatively, do as I do and work out how to do your patch editing directly on the HD500.  I sidestep many of the issues that come up around HD Edit and drivers cause I rarely ever use HD Edit. 

You can do nearly everything that HD Edit can do by editing direct from the console (except saving and restoring patches).  Obviously it is not as intuitive as HD Edit but it is really not that much slower.




The information above may not be current, and you should direct questions to the current forum or review the manual.