Jump to content

ahrens

Members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by ahrens

  1. I had that problem. I sent it to L6 and had a faulty ”board” replaced. I called support, opened a ticket and was emailed a free shipping label. The round trip took about 3 weeks.
  2. ahrens

    Helix FAQ

    Sorry, another one, Can you get soft synths(audio) from a DAW into/thru it over the USB?
  3. Good question. I wouldn't be able to reliably play out with my HD500 because of the foot switches, without having it repaired first.
  4. ahrens

    Helix FAQ

    how about an input gain parameter (and meter to check the level)?
  5. ahrens

    Helix FAQ

    Is there a "pad" switch or function to use with active pick ups?
  6. Wasn't it said that only one of the SHARC's is for the amp modeling? I've never tried out a L2t or L3t, but now I'm eager to try one with the Helix...
  7. ahrens

    Helix FAQ

    bump I'm curious what amp line 6 wants us to use with this...
  8. ahrens

    Helix FAQ

    Let me ask this differently. Has the Helix been played thru a DT25/50...If so, does it sound great? (possibly better than with other amps) What is the ideal amp you would play it through? Thank You, btw!
  9. ahrens

    Helix FAQ

    Is there a recommended/optimized guitar amp to use the Helix with? If there are no "pre" models (ala hd500) or topology specific patches, will there be recommendations how best to use it with the DT 25/50?
  10. I was thinking tones were just topologies,eq's, cabs,ect...blah blah...and that the new models were just renamed variations of what was there. I have the hd500 and will be considering the metal pack when available. I love My XTLives metal tones (Cornford, Big Botttom, ect). I got the email from Line6 about the 2.6 update and packs and started wondering if it was necessary if the tones could already be achieved. Just curious really and maybe cheap... I have no clue what up and down voting is and will never care. I rarely come here. This a classic example of why. Forum have hostility I avoid...
  11. It's all just a combination of settings we already have, isn't it?
  12. I have an XTLive that i was using with an Atomic Amp. Since my Atomic gave up the ghost, I've been plugging it in to the FX Return of the DT25 I have. I use the whole patches, including Amp models and setting the DT25 to Topology1, but it certainly works to disable the Amp model in the XTLive and just use FX. I have my HD500 hooked up too... I have a Voodoo Labs Amp Selector, so I can run either,or,both. I'm also still using the Atomic cab as a second extension. I love some of the Amp Models in my XTLive as much as any in the HD500...
  13. Dang, this is a great update/feature! Of course the XTLive had it years ago. God do I wish I had some of those badass amp models from the XTLive in the HD500(Metal Pack, ect…) Happy New Year! (note to self…more time playing/songwriting/recording…less time tweaking…)
  14. I don't think you need to monitor the POD's 1/4in outputs. Create your stereo Audio track, plug in your POD USB. It will be your Input device, but the Duet should be your Output device(Preferences>Audio). Use full amp models, Studio direct mode and Speaker emulations. You should be good to go, except for lots of tweaking. I have recorded the 1/4in outputs instead of USB. But I have a DT25 and prefer to mic that setup...
  15. I have my patches dialed in so that the extra treble is acceptable/useful, but I find it odd that echoes and delays add brightness. I'm not seeing any treble parameter on my delays, just Time, Feedback,Wow/Flutter and Mix... Thanks for replying though... Maybe it's only on my unit, I've haven't seen it discussed before...I still love it!
  16. Another thread inspired me to post... Does anyone else have this issue? I've gotten used to it over the last couple of years, like it's not just a Delay or Echo, but a Treble Booster too ....!? My XTL never had this issue(I still have it). Does this happen to any of you?
  17. Another thread inspired me to post... Does anyone else have this issue? I've gotten used to it over the last couple of years, like it's not just a Delay or Echo, but a Treble Booster too ....!? My XTL never had this issue(I still have it). Do any of you?
  18. Have you uploaded any patches/bundles to Customtome? How was that main tone put together? Which Model, Cab, effects...Studio direct obviously, right? Mono or stereo track in Cubase? I'd be grateful to know a bit more about the patch so maybe I could make better use of my HD500. I'm glad and agree that it definitely works for you!
  19. Fantastic! Would you please share how this was recorded. Are the drums samples/programmed? Protools, Logic? But most importantly, did you get those great tone from the HD500 direct/USB or as a front end for a tube amp. I struggle getting quality via USB. I rely on my DT25. Very inspirational...You're obviously very dedicated and talented... Best...Keep it up!
  20. Flip the GUITAR IN switch by the expression pedal from NORMAL to PAD, regular TS cable...good to go! (I'm playing an Agile 727 with EMGs..Perf)
  21. If your distorted channel is with "no amp" model the sound is being produced by the DT25, so you need to use it's (default is channel "B") EQ section (drive, channel vol ect...). You could put a compressor on the patch too...
×
×
  • Create New...