Jump to content

kreator1972

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by kreator1972

  1. I am the only one that after updating to 3.0 is constantly losing usb connection ? I am on a windows 10 pc, all drivers are up to date
  2. https://github.com/b-vesco/vesco-helixpresets/releases/download/2.80.0/2.80.0-FACTORY.OLD-all.zip
  3. Twelve foot Ninja uses Line6 Helix and variax guitars
  4. which distortion model on the helix closest to the Boss MT-2 Metal Zone ?
  5. You've Got Another Thing Coming = judas priest Ypu really got me = van halen
  6. on my Blackstar Ht-5R amp I have the option to switch the effect loop to -10dbmv or +4dbmv wich level should I use for the 4 cable method ? anyone got experience with this amp model with the Helix ?
  7. Tanks Rick, the biggest issue I have is that I play at low volume (I live in a appartement) and everyrhing works fine with the loop until I bypass the amp's preamp then I have no more control on my amp and the volume is cranked to 11 (movie reference) so then I have tu turn down the helix master volume and after I go back to my amp pre the volume is way too low... I hope I explain this correcrly cause my primary language is french 😀
  8. Anyone else is using a blackstar ht5r with the HELIX and have trouble keeping a even volume when changing from the blackstar preamp to the helix preamps when using the 4 cables method ?
  9. I connected my bass on the Helix for the first time yesterday, the bass is a yamaha RBX800A, it is a bass with active pickups so I connected it to the Aux port(like the manual says), all the default bass presets seem to miss some punch and volume, I had the crank to volume a lot more than with my guitars, anyone else tested a active bass on the helix and got the same results ? Or maybe you got good presets to share, I am looking for the Flea tone and also geddy lee's tone
  10. kreator1972

    global eq help

    anyone knows how I could set my global eq on the helix or could share some tweaking tips with using monitor speakers ? I am connected like this: JTV89 trough VDI --> Helix XLR L/R out --> Scarlett 6i6 --> M-audio av40 The Frequency Response of the av40 is: 85 Hz – 20 kHz
  11. is it normal that the output volume is much lover on the 1/4" output compared to Spdif ?
  12. I just did it now, didnt know about IdeaScale until now 😉
  13. Would it be possible in the near futre to add a global setting to automaticly invert EXP1 and EXP2, would be very useful for those like me who set the helix pedal on a desk and use a external pedal on EXP2 port (I would like to always have EXP1 to control volume )
  14. They probably are too busy with the Helix to care about us that have old hardware and make new updates for it
  15. The Helix looks promising and very cool, but am I the only one here that is disappointed that the LCD will not be a touch screen ? And no wifi support ? Could have been cool to be able to control the beast with a android or iphone I hope they at least nake very good computer software to edit the settings and presets, because this time I intend to get the floorboard version instead of the the rack but I hate to have to crouch or bend over to change the settings Just my two cents..
  16. I know how to do it but what I mean is that sin I just bought the HD amps package at 99$ If I flash to lower version they won't work anymore
  17. Anybody else got problem with the secondary expression pedal? I use my Pod hd pro with the Shortboard MKII and decided to add a secondary expression pedal, at first I bought the M-audio exp and was not detected correctly so I think it was defected, so I went and get the Line6 EX-1 and now got same problem: If I connect it , it gets detected and the volume and wah lights come on, but as soon as I change patch it stop working, I have to unplug/plug it back to make it work correctly again I searched in the line6 forums and no solution found but seam like other people have the problem since latest pod hd firmware update
  18. Anybody else got problem with the secondary expression pedal? I use my Pod hd pro with the Shortboard MKII and decided to add a secondary expression pedal, at first I bought the M-audio exp and was not detected correctly so I think it was defected, so I went and get the Line6 EX-1 and now got same problem: If I connect it , it gets detected and the volume and wah lights come on, but as soon as I change patch it stop working, I have to unplug/plug it back to make it work correctly again I searched in the line6 forums and no solution found but seam like other people have the problem since latest pod hd firmware update
  19. I love the Variax presets, tanks Line6
×
×
  • Create New...