Jump to content

GilmourD

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

3 Neutral

About GilmourD

  • Rank
    Just Startin'

Profile Information

  • Gender
    Not Telling
  • Registered Products
    3

Recent Profile Visitors

401 profile views
  1. Since it looks like the XD-AD8 is not something easily found is it possible to use another antenna distribution system with the XD-V75, like the Shure UA844+SWB or something else like it? The reason I can't just order from anywhere is that this is going to be for a school system in New Jersey and we're required to order from vendors that have a state contract. As long as it works we're good.
  2. So, I've got a POD X3 Live that I haven't used for a while. I powered it up and was futzing around with it and noticed that tone 2 would display "BAD" as the name. I did a "factory reset" (which really seems to only dump preset changes) and that only helped in the sense that now it will display the same thing in that slot as what was displayed when the unit booted up. I can see all the patches in Gearbox and they all seem correct, but they don't work correctly when not using Gearbox, as if they're blank. Is my X3 toast or is there a fix I'm missing?
  3. I've got the crackling issue on my box, too. It seems to have lessened when I changed some clock settings in my BIOS (run at max clock all the time instead of throttling, although that still seems to not actually be happening). No individual core seems to be maxing out. I toggled between Helix and Pod Farm 2 to make sure it wasn't a newly occurring hardware issue or something but PF2 is OK. Running in the latest Reaper. My rig is: Desktop: [Processor: Intel Skylake i5 6600K (stock for now)][HSF: CoolerMaster Hyper 212 EVO] [PSU: EVGA SuperNova 750 B2][Case: Corsair Carbide Series Air 540 Silver] [Motherboard: AsRock Z170 Extreme4][RAM: 2x8GB Corsair Vengeance LPX DDR4-2666] [Video: eVGA GeForce GTX 560 Ti DS Superclocked 01G-P3-1567-KR] [Hard Drives: Samsung 850 EVO 500GB] All that said, damn, these tones are nice.
  4. Why do you need an audio card? The X3 is a low-latency USB audio interface itself. I use my X3 Live for recording straight into my PC using Reaper and it gets set up as a Windows audio device for playback. I was goofing off one night while on a TeamSpeak server and instead of everybody hearing my voice through my mic they got the pleasure of me playing guitar through my X3 Live. I imagine that it would work with jam tracks just fine.
  5. I think what he's asking is if you're set to Studio Direct or one of the other settings. The other settings cut midrange (making it sound thinner) to compensate for the midrange push of a guitar amp, so if you're using one of those settings for something other than a normal guitar amp the tones could be a bit thin.
  6. If there's one thing I've learned in 20 years of being a PC tech is that sometimes hareware manufacturers miss the mark just by a tiny bit on specifications. I've seen PCs where certain USB devices (keyboards, mice, scanners, even hubs) won't work at all on some USB ports but work perfectly on others because some USB ports are controlled by the main chipset (southbridge on chipsets that aren't all-in-one chip solutions, back in the day when memory controllers were on the northbridge) and the remainder were on a specific USB controller chip. It may be entirely true that this isn't a Line6 issue but an issue with your computer. What model is your computer? If you built it yourself (or had it built) what motherboard is in it?
  7. With the knob at 10 there is SOME difference between cap values, but it's extremely minimal, unless you're EVH or Eric Johnson.
  8. I'm just wondering as I've seen a few writeups on how to install them but nothing really explicitly extolling the virtues of the GHOST saddles over the stockers on the OG Variax guitars. Right now my 500 has the neck shimmed so the saddles are high, making the string have maximum contact over the piezo. What sort of sound improvements would I hear? Would tracking be any better (not that I have any issues outside of glitchiness when tuned one octave down on the high strings)? Anybody here actually done the swap?
  9. Are your saddles high enough that they're perfectly parallel to the body or angled upwards or are they angled downwards? If angled downwards the string may not be in contact with much of the piezo. The fix for that is to shim your neck slightly and the your action and intonation.
  10. I just picked up a used POD X3 Live for $200 from GuitarCenter.
  11. There's a function of Workbench Do you have a POD device (xt, X3, or HD) with the Variax in? If so, then just connect your 600 to it with a Cat5, Cat5e, or Cat6 cable and the POD to your computer with a USB cable. The 600 and 300 have the same electronics and both work with Workbench. The option that TheRealZap (with his awesome K-9 avatar) is telling you to look for is a global option that affects individual string volume. For some reason (albeit rare) the previous owner may have zeroed out that string, so even replacing the piezo would yield you the same result.
  12. Me, too. LOL I need an updated group photo, but my only guitar with anything other than a maple board is my Epi LP Custom. LOL
  13. Weren't the 300s and 600s made in China or Indonesia while the 500s and 700s were made in Korea?
×
×
  • Create New...