Jump to content

peteandrebop123

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

-2 Poor

About peteandrebop123

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

181 profile views
  1. peteandrebop123

    Bias DT-25 amp

    How about replacing the preamp tube. Can a Bugera 12AX7B be used instead of the CHINA 12AX7B that is originally used? Just curious because I bought a burgera not being able to find the "CHINA" brand. Thanks guys
  2. peteandrebop123

    Tubes

    https://line6.com/support/profile/1396597-psarkissian/ re: [L6TID: 350720] Line 6 Support Ticket. To @ psarkissian: Here’s my dilemma and I’d like your input. I know you’ll say, take it to a service center...ok, I got it. I'd just like to know if you or anyone else in this blog has experienced this issue: my DT25 started making cracking noises; it’d come and go over the period of a month or so. I could move cords/pots around and it would disappear. But last week it got really noisy, so I turned it off thinking it was bad tube. The next day I turned on the power, with all the volume pots OFF and in standby mode and I got an immediate nasty blaring sound. I checked for microphonic tubes...nothing, so I pulled power tube one (V2) and sure enough, there were white flakes dancing around inside the tube so it was blown. I replaced all the exact EH tubes but I have not powered it on. So...my question is: do you think (as I do) that it is in fact, just a blown tube, or because of that BLARING, could it be a blown modeling board? (as I’ve heard that was a problem a few years back). I have never experienced that with any other amp that had a simple tube issue. And no...the fuse did not fry...it’s perfect. Thanks
  3. peteandrebop123

    Get Vyzex Software for POD

    I've tried everything. i have followed everything. I have purchased several Line 6 products and EVERTHING from amps to thier software is inherntely archaic. I must me nuts. Their products SUCK. NO MORE. None of thier software works for anything they sell. In some cases you can finally pull up the computer interfaces, but NONE of it works; from their 15, 30 watt amps, to the pedals or their pods. It's ALL trash and like an idiot, I keep buying it. So far I have sent back hundreds of dollars worth of equipment because even thier support staff does not know what to do to help......WITH ANYTHINIG. ENOUGH. Sorry to rant. Good luck. I'm going back to Fender products. They work and what's even better? They are not all made of Chinese Plastic!
×