Jump to content

stratman351

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by stratman351

  1. Because of their history. Because they didn't have a fix ready for a problem that's been known to them for months. Because they're working on another product that they very likely deem more important than satisfying people who've already bought a product and can't get a refund for it at this point. I never said they want people to be unhappy, but I think they're perfectly willing to tolerate it. That's why.
  2. There is no estimate. All we have is their word that they're working on it. Frankly, I don't trust that statement.
  3. No, that's not what matters. They've had over three month to complete an update. For that matter, all we have is their assertion that they're working on an update. The proof is in the pudding. For all we know they could be giving us the sunshine treatment you get at a bad auto repair shop where we don't see an update for months. And "working on an update" doesn't do anything for those of us who now have an unusable product.
  4. You are spot on. And if you look at the Line 6 response in one of the other threads on this topic you'll see that they're doing everything they can to avoid blame and to point the finger at others. As for other apps having problems with IOS 9 (and every IOS upgrade), the difference is: 1) most of those apps released fixes within days of the release of IOS 9, and; 2) most are noncritical apps in the sense that users don't rely on them to control external hardware and systems. I don't care if 7 Little Words doesn't function for a day or two, but it's whole 'nother ballgame when my $400 Amplifi 150 and $200 Amplifi TT are rendered useless because Line 6 can't get its act together. Oh, and as a beta tester for IOS 9 on both my iPhone and iPad I can say I haven't had any problems with any of my other apps even since the appearance of the first beta or any of the subsequent updates. Amplifi Remote is the only app I've had problems with. And finally, as a user of Line 6 products since the original Axsys, this is emblematic of their customer service and support: it's always been abysmal. I won't be considering a Helix. That's too much money to dedicate to a product that's likely to be unreliable and lacking in service and support. The Axe FX and Kemper products are more expensive, but you get what you pay for, and that's what I'll be looking at.
  5. As others have said, they'd have to pair first, but you can take heart in knowing that if a malicious audience member wanted to pair using IOS 9, they wouldn't be able to even if you enabled pairing on the amp, since Amplifi Remote immediately crashes under IOS 9.
  6. That's nonsense. If the problem is due to a last minute change by Apple to the RTM IOS 9 then it should only have affected a fix issued by Line 6 prior to that date based in response to the known problem that has existed between Amplifi Remote and the beta version of IOS 9 released months ago. But Line 6 never issued any interim fix, so it can hardly be that a last minute change by Apple corrupted a fix that was never issued to begin with.
  7. Right, because all IOS users should check with Line 6 before ever updating their devices, and all IOS users should expect to not be able to update to the latest version of the OS because one lame company can't get its act together after knowing of a major problem for over two months.
  8. Exactly. I've been using Line 6 stuff since the original Axsys, but their tech support and software leaves a lot to be desired. Might be time to switch to Fractal or Kemper.
×
×
  • Create New...