Jump to content

jdag

Members
  • Content Count

    66
  • Joined

  • Last visited

Everything posted by jdag

  1. To go a step further, the looper block also needs to be of the same type and in the same path. For example, if you use a Stereo Looper on path 1A on Patch #1 then you need a Stereo Looper on path 1A on Patch #2. Because of this, when I create a new patch, I always add a Stereo Looper block at the end of each new patch. I also always assign it to foot switch 8, just for consistency.
  2. I am sure there are other options, but are 2 options I've used: HX/Helix into the THR's instrument in: In this case, the only really usable amps are clean or flat models. And, IMO the flat sounds great. Using any of the other THR amps with effects in front leads to less-than-satisfying tones. Also, when using the THR instrument in port you loose the stereo capabilities of the HX/Helix. This is a real bummer because those stereo effects are huge fun to experiment with. HX/Helix into the THR's aux in: In this setup you do get stereo output, and essentially are using the THR as nothing more than monitor speakers. It sounds good, and the stereo effects are outstanding. But, IMO the overall sound quality is a step down from using the THR's instrument in (although that could be a function of how the HX/Helix patch is setup).
  3. Just want to say that amsdenj's post is 1 of the most educational I've ever read about setting up a patch. Thanks!
  4. @Seth_k have you had luck with your mic into the HX Stomp? If so, did you alter any other settings? I assume you have to set the Input in Global Settings to Line instead of Instrument, correct? @amsdenj, I'd love your input on this too as you are always so helpful. My use case is to run my acoustic and through my HX Stomp, primarily for looping and some fun delay effects. I am solely a home player, so this is not for live performances. My acoustic does not have a pickup and I would like to keep it that way. Currently I am using an iRig Acoustic Stage, which is quite good and does the job nicely. In fact, for the cost is it incredible. However, there are 2 things about the iRig Acoustic Stage that I don't like...at all. The mic is just a bit larger than a pick, and clips onto the sound hole. And the "cable" is incredibly thin (it is more of a wire than a cable). The combination of those 2 things bothers me as I've already tripped over the cable and yanked it from my guitar. It is inevitable that I will do damage at some point. My thinking is to just set up a mic and just play in front of it when I want to send sound through the Stomp.
  5. Hi all. I have Qs about using an HX Stomp with an acoustic guitar without a pickup. This would be my 1st guitar without a pickup, and I've never mic'd a guitar before, so it is all new to me. 1) Could I simply use a microphone placed in front of the guitar and plug the mic into the HX Stomp? 2) So I need something in between the mic and the Stomp? 3) If I were to add a passive pickup to the guitar, would I be able to use the HX Stomp directly from thew guitar without anything in between? Thanks in advance.
  6. I have given up (again). I even tried installing the Line 6 driver, but to no avail. This was a nice-to-have, not needed. And I've wasted way too much time on it!
  7. In re-researching this, I stumbled upon a Reddit post that shows getting everything working using a patch with a deactivated block, but with the output set higher to help with note detection. That being said, I still cannot get it working! Using the Aggregate Device trick yields static (with all different audio engine settings inside Rocksmith). And trying to get Helix recognized as a microphone input inside Rocksmith has been impossible for me (getting zero signal on the Rocksmith meter, even though I do show signal in the MacOS sound settings app). Here's the Reddit link and the screenshot someone posted:
  8. Thanks, Kilrahi. I no longer have the cable...and was able to do this with the Focusrite. So it is more a matter of me wanting to do it than needing to do it!
  9. I had given up on this until I saw Kilrahi's recent post. I've tried again over the weekend, but still no success. The main question I have right now for Kilrahi and Frankg111 is are you using a Rocksmith real tone cable? Or are you only using the Helix to interface between your guitar and computer? As mentioned in my initial post, I was able to get Rocksmith working perfectly with a Focusrite Scarlet 2i2 (and no Rocksmith real tone cable). But cannot with just the Helix.
  10. It happened to me again last night. But I have not been able to determine the sequence that causes it. I do know that it occurred when switching presets, but I don't know other details. For instance, was it because I switched to a specific preset? The 1 thing that did occur to me is that the present I switched to used an IR and not a stock cab. I power cycled the LT and it was fine once rebooted. I will continue to watch for it, but it is definitely a thing and not my imagination.
  11. If it happens again, I will try to get more details (patch I made vs. one that I edited, what happens when switching to a different patch, power off/on, etc.).
  12. Well, it in some ways makes me feel better. I was so confused initially when seeing it happen, then assumed it was a purposeful change between 2.7 and 2.71. Although, for the life of me I could not come to grips as to why they would make such a change to essentially make the 6 button looper function similarly to the 1 button looper. Then it suddenly went back to normal behavior so I wrote it off as if I was "seeing things"!
  13. Well I don't know what happened to give me the differing behaviors...whether it was my error or not! But my 6 button looper blocks are now working as they always have. I had updated from 2.7 to 2.71, which is what I attributed the issue to. Very mysterious!
  14. I am (embarrassingly) going to say this was user error. I was away for the past week, but just used my Helix and the looper is working as it had in the past. I think maybe I had too much wine on Christmas when trying it last!
  15. I am away, so not in front of my Helix, so cannot be 100% sure this is accurate. But yes, the loop still plays when I navigate over to stomp more and/or change to a different preset. However, when I go back to the 6 button looper, the record button is not "ready" for an additional overdub. And if you click it, it starts a brand new recording, erasing your old one. The only thing I've found to do is to click the play/stop button, then do an overdub, but it is not as smooth a transition. You used to be able to just click the overdub again without "risking" your existing loop.
  16. In all seriousness...what would be the benefit of the new functionality? As I mentioned before, it seemingly negates the advantage of having separate stop and overdub buttons.
  17. UUGH! So was this an "upgrade" from 2.7 to 2.71? I assume that's the case as I just updated to 2.71. Doesn't this negate the main benefit of the 6 button looper (as compared to the 1 button model)? Let's hope it is a mistake/oversight.
  18. I updated to 2.71 the other day, and I THINK that the 6 button looper buttons have been modified. They don't react as in the past (unless I've been sipping too much egg nog these past few days). Now, after recording a loop then going over to stomp mode, when you return to the looper the overdub button is no longer ready to accept an overdub. If you step on it, it starts recording a new loop and you lose your old one. In the past I would be able to record a loop, change presets, use stomps to change delays/reverbs/overdrive/etc, and then go back to the looper to add a new layer. What I am finding now is that I have to hit the stop/play button 1st. Anyone else seeing this???
  19. You are hitting on 1 of the primary reasons that many people prefer loopers with at least 2 switches, where the 2nd switch is a dedicated stop. The HX Stomp only offers the 1 switch looper option. The Helix, LT, and HX Effects offer both 1 switch and 6 switch loopers. The 6 switch does in fact have a dedicated stop switch and is much easier to use.
  20. I am still seeing the same price at SW, MF, and GC. ZZ has a higher price for some reason. Are you sure you aren't looking at the GC/MF sites where they show the Helix LT and Gig Bag combo?
  21. Only if that put me at risk of other people hearing my playing! Thanks for the help guys!
  22. Perfect...thanks! I thought that might be the case, but it did not fit easily over that jack. I was just able to wiggle it on now. Is there also supposed to be a cap over the Digital Out port?
  23. I rec'd a Helix LT yesterday and there was a small black rubber "cap" that was in the box (technically in the large plastic bag that the LT was in). I cannot figure out where that cap came from. It is about the size of 4 dimes stacked together. Any ideas what this is? Thanks, John
×
×
  • Create New...