Jump to content

xinkiex

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xinkiex

  • Rank
    Just Startin'

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. xinkiex

    Helix Bug Reports

    Here is another problem. Whyle im switching my snapshots, there is no changing in lights and display information. BUT! Sound is changing as it should change on current snapshot. Also when im changing block settings nothing going on on display and the same, sound is changing. Did global reset, preset rebuild, update from backup. Nothing helps. One more thing i noticed, if i select snapshot then press HOME information on the screen will change for current snapshot. AND if i change all effects from blocks to different LED will work properly and LCD too. Looks like there is some coflict between blocks\effects´╗┐ now its getting worse, i cannot see what parameters im editing Here how it looks like Snapshot glitch https://imgur.com/gallery/Essizzv Effect settings glitch https://imgur.com/gallery/kL9fqeB
  2. xinkiex

    No "Mode" Option - Stuck in Snapshot

    now its getting worse, i cannot see what parameters im editing Here how it looks like Snapshot glitch http://imgur.com/gallery/Essizzv Effect settings glitch http://imgur.com/gallery/kL9fqeB Is it possible to roll back to 2.71?
  3. xinkiex

    No "Mode" Option - Stuck in Snapshot

    Here is another problem. Whyle im switching my snapshots, there is no changing in lights and display information. BUT! Sound is changing as it should change on current snapshot. Also when im changing block settings nothing going on on display and the same, sound is changing. Did global reset, preset rebuild, update from backup. Nothing helps. One more thing i noticed, if i select snapshot then press HOME information on the screen will change for current snapshot. AND if i change all effects from blocks to different LED will work properly and LCD too. Looks like there is some coflict between blocks\effects
  4. xinkiex

    HELIX FLOOR MIDI SYNC FX

    Hello! Is there in Helix Floor, any posibility to sync tempo-based effects to external midi-clock? Always when i'm sending tempo, TAP blinks blue, thats fine. But if choose like filter step-frequency (or any other tempo-based parameter) to for example 1\4, it does nothing, not matching external-BPM. The same is for delay, tremolo, phaser etc.
×