Jump to content

bclarke675

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by bclarke675

  1. Monkey opened the page, but my mistake was listing the hardware as Variax Standard. When I switched the hardware to all, versions 2.14 and 2.15 showed up. Thanks for letting me know it was there!
  2. I logged into Line 6 Monkey with my Variax Standard, and it indicated that I had Workbench HD 2.13 and needed to update to 2.15. However, when I went to the download section, 2.13 was the most recent version available. What gives?
  3. Now, I'm really confused. This morning, I got my battery and put it in the guitar, and it works!?! Not sure what was going on, but have been unable to get it to work for the last 3 months.
  4. What does your response mean? What do I need to do to fix? Thanks!
  5. I try to charge my battery with the charger included with my Variax, but no light comes on (on the charger). I tested the charger with a multitester, and it appears to have voltage at the contacts. The battery also appears to have full voltage when testing with a multitester, but when I put it in the guitar, the lights flash, then it dies. If I get a light when I press the test button, it's only one and it goes out immediately. I'm considering getting the cable power kit, but if it's just the charger, I'd rather get that. Up until this issue, the battery had been charging properly and working in the guitar. I only discovered this after I had not used the guitar or battery for over 6 months. Our local VFW has jam sessions half the year, and that's the only time I use the modeling in my Variax Standard. Thanks in advance for any help!
  6. You might also want to check out a Line 6 Stage Source L2t, which works better with the acoustic models, and works great with the electric models.
  7. Will there be a problem updating via the dongle when the next firmware update comes out?
  8. I don't think there'll be a problem out of the box. I thought hooking the guitar to workbench and making any changes triggered the Spank bug.
  9. I was concerned about the Spank problem if I used Workbench to modify certain banks. I know there's a corrected bank I can download and load from another site (vguitar), but if I had to flash back to an earlier firmware and back to 2.0 with the dongle, that was my concern.
  10. Thanks Zap! I'm looking at getting a "Dent & Scratch" JTV-69 from Sweetwater, and they ship it with 2.0, but I'd like to create my own guitars (part of the fun). Didn't want to brick my JTV if I only have the dongle to use. Bob
  11. Still haven't pulled the trigger on a JTV. Concerned about screwing it up in Workbench HD and not having a POD HD500 to revert to prior firmware, then reflash to 2.0. Seems to be a concern here. I like my POD HD300 and don't really want the complications or cost of the 500x. Any input is appreciated! Thanks, Bob
  12. Have any of you having problems tuned your guitar to an alternate tuning BEFORE using the control on the guitar to achieve the change? I read somewhere else on this forum that it was causing issues with the 12-string modelling, as well as alternate tunings. Probably not applicable here, but wanted to note.
  13. Thanks guys. It sounds like I should make time to visit Sweetwater and play a JTV-69 to see if I like the neck. Other than that issue, I like everything else about the guitar, and I prefer the 69's configuration to that of the 59 or 89. Anyone else with an opinion, please feel free to chime in. Still in the decision making stage!
  14. I cancelled an order on a JTV-69, because I read that so many people don't like the neck on it. Would still like a JTV, and might consider a JTV89F (want a whammy bar), but noticed that the alternate tunings are different. What is it that people don't like about the 69 neck and how hard is it to program alternate tunings that are on the 69, but not on the 89, especially in light of the "Spank Model bug" with the new firmware? I'm not in the position to play either one first (time & distance considerations), so any help is appreciated! Thanks, Bob
  15. Am getting a "dent & scratch" JTV-69 next week. Anything a newbie should know to get the most out of my new instrument?
  16. You're confused about the labelling on the outputs. "L-Live, R-Studio" is only for mixed mode. In Studio mode, L=Left and R=Right, both in Studio mode. If you're only running one out Left is correct. If you want Stereo, use both.
×
×
  • Create New...