Jump to content

Karl_Houseknecht

Members
  • Content Count

    299
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Karl_Houseknecht

  1. Doesn't really matter if it "lines up". At least give me a line as a target so I can get levels in the right ballpark.
  2. Interesting. Why not more than zero? The meters on my Fractal gear tends to match almost exactly with the meters on my Focusrite interface mixer, and those show above zero. When I configure the Helix the same way, 0dB on my external meters isn't jiving with the top of the range on the meters on the Helix. I'm probably missing something.
  3. Actually, I think the gain reduction meters in the comp block have units, which is definitely useful.
  4. At least give me a 0db marking. That's all I really need. It's useful.
  5. Ha! It's not a deal breaker or anything I'll cry over. I get along just fine with what I already have. Just a little thing that struck me as an odd implementation choice. Maybe we'll see an update in 3.0.
  6. That's just...odd. I've used external meters forever to get my patches in the neighborhood of being "level", or at least where I need them to be given our FOH system. Was hoping to rely on the output meters on the unit but if they're just a green bar, what's the point of them?
  7. Educate me on this point. I see meters for output, but without any graduations or numbers. Is this right?
  8. Convenience and audio quality. I can certainly connect the Axe using analog outputs, it's just that the PC+ advertises that AES is an option, and so far I haven't found that to be the case.
  9. What Axe-Fx version? III? There are some reporting that their II works with it, which was my experience. But the III doesn't seem to.
  10. Yep, tried two different AES 110 ohm cables, and 2 different plain XLR cables with the same result. Of course, L6Link works great from the Helix. Plain audio from the Axe-III also works great as you might expect. Also, I have two Axe-Fx III's. Neither of them works with either PC plus.
  11. Nope, same result with one PC Plus connected. Cliff confirmed that I have the III set up properly.
  12. I configured my Axe-Fx III to send AES to my two Powercab Plus 112's. Axe-Fx III AES Output > Powercab Plus AES input > PC Plus AES Output > 2nd PC Plus AES input. I get static, dropouts, loud cracks and pops, and sometimes it sounds like it switched to flat mode despite the display showing Speaker mode. I am using 110 ohm AES cables for the connections, and they work perfectly with my Helix and L6Link to the Powercabs. Any help would be appreciated.
  13. Karl_Houseknecht

    Tuner

    Completely disagree. Kemper and Fractal tuners are granular and accurate AND stable. I can't tell you why the Helix tuner acts the way it does, but that's not a valid excuse for it.
  14. I love the name for the BE/HBE model. You know that's a burn on everyone that's been begging for it forever. And I don't care. I want.
  15. What have you owned? Units I own or have owned with built in tuners that work FAR better than the Helix: Axe-Fx / AX8 / FX8 Kemper Boss GT-100, GT-10 Eleven Rack Most previous Line6 gear
  16. Checked on my recently updated Helix on pre 2.3 patches using the unit's front panel and in the new editor. I can see the Kinky boost and the comp as available selections. When you upgraded, did you follow the prescribed method as outlined in the installation instructions?
  17. I don’t have time to deal with lollipops. And I do have a support ticket open about another issue and this issue affects my ability to get warranty support for that particular issue, so it’s particularly unhelpful to be dismissed as no big deal. It’s something Line6 needs to be aware of. Sorry, it ground my gears to chime in on a forum issue for the first time in a long time and be met by a lollipop. And I’m very familiar with the purpose of this forum, believe it or not. 😉
  18. I know. I’m clearly completely unfamiliar with this forum.
  19. It's a tech support forum. Maybe someone should take it a little more seriously? Replying that YOU don't think its a problem isn't helpful.
  20. It was in the title to grab attention. The post was much calmer. Look, he's concerned and has a right to be. I had the same problem. Maybe someone should look into it. But the forum dwellers here seem to be a little uptight so I'm out again. Apparently nothing has changed.
  21. I don't see anyone melting down. I see two people reporting a possible problem. This is why I so rarely post to forums anymore. When I do, it's because I have a problem that needs a solution, not to hear someone diss me and/or the OP for sharing an experience in a calm fashion. The forum says I'm at my quota for negative votes for the day, so I guess you've been spared that. Having a system that keeps track of registered products is important for warranty service issues. I can understand why the OP would be upset.
  22. I think there's some kind of system disconnect going on. I opened a support ticket this weekend, selected the product in question from the list, and it said "No registered product" even though there was clearly a list of registered products to choose from.
  23. I guess he didn't see the iso cab underneath the stage with the real mic'd up speaker in it and not just the fake stage mic. :) Your bass player is being a dork. But if he really thinks this way and it's really important that you use an amp, use an amp. If he's still a dork, find another band.
×
×
  • Create New...