Jump to content

patrick_g_nelson

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

6 Neutral

About patrick_g_nelson

  • Rank
    Just Startin'
  • Birthday 02/18/1972

Contact Methods

  • Website URL
    http://www.reverbnation.com/Omniloud
  • Skype
    patrick_g_nelson@hotmail.com

Profile Information

  • Gender
    Male
  • Location
    Phoenix, AZ
  • Registered Products
    2
  1. patrick_g_nelson

    Looking for a handful of folks to test new Cab IR library

    I have found the the new Archon Lead paired with Jim's B56_Edge IR is absolutely magical. I may never use another Amp/IR combo ever again. LOL. If any of you on here have Jim's IR pack give that combo a try. I have pretty much nailed my Orange Rockerverb 100 MKII tone with this combo now. I'm smiling ear to ear. Thanks Jim....
  2. patrick_g_nelson

    Can someone confirm 8 scenes multi-color ring LED bug for me? (2.10)

    Did you ever hear back again after pointing them to this thread? This definitely reproduces so hopefully they look into it more.
  3. patrick_g_nelson

    Can someone confirm 8 scenes multi-color ring LED bug for me? (2.10)

    Yes, I was just about to post on the forum about this but found this post. I can confirm that if you set the buttons/switches to 8 snapshots, off/bright for the LED Ring brightness and then go in and resave a different color for each switch you will get the bottom row off and then the top row dimmed to whatever color you set it to. If you change them all back to auto they will all be off/bright as expected. Seems like a pretty simple bug to miss since snapshot LED colors was a new feature. I think the test plan should've included testing global setting options.
  4. patrick_g_nelson

    Looking for a handful of folks to test new Cab IR library

    Jim, Thanks again for making these and letting us use them. I am really digging them. Last night I was doing some jamming with them on clean amps and they really "warmed" up the sound. They have a bit more body and warmth that I really like. My problem with the stock cabs is they sound to bright and tight and seem to be missing some overtones. These IR's fix that issue. I agree the the sound/feel is a bit more real and a bit more "in the room" sounding when using them through FRFR speakers.
  5. patrick_g_nelson

    Looking for a handful of folks to test new Cab IR library

    I was going to wait to share this until it was mixed better since it sounds very "live" but I figured I would go ahead and share it. I used the CV4-2 edge off figure 8 on one track with the soldano OD and then I used the 414 4 edge off with the Marshall 2204. This is just to give an idea of what Jim's IR's sound like in a full band context and not meant to be a review of the song.. :) https://soundcloud.com/patrick-nelson-1/omniloud-breathing-down-my-neck
  6. patrick_g_nelson

    Touring artist after only 3 days with his new Helix.

    The thing that grabbed my attention in that video is the high cut at 4.2kHz on the IR block. That is an extreme cut but he still had good tones coming through. I usually run my cut on the Ownhammer IR's around 6.5 but and never thought to go lower. I may have to give it a try. :-) I wish i new what the rolloff curve/slope was on the cuts. It must be a pretty gradual cut if he can go as low as 4.2 and still have it sound good.
  7. patrick_g_nelson

    Fizz/Static/Blown-speaker-sound across the board?

    BJ, I hit a similar issue without the lockup and patch rebuild. I reflashed after this post last night and things are good again. I couldn't undo the change since it was impacting every existing preset and every new preset created, etc. There is no global setting to change to say make eveything sound bright and super fizzy other than extreme eq but that wasn't on.. It somehow got in a funky state - bug in there somewhere. So, to the OP I would say try to reflash the bios again and reset the defaults. That helped fix the issue for me. I wish I knew why it got in this state but at least I am back to normal now.
  8. patrick_g_nelson

    Feeling less and less enthused about helix.

    Strabes - It wasn't just with one preset. it was with everything including building new patches. Last night after this post I went ahead and re-flashed the bios again, reset all the factory defaults and reloaded my presets. Things seem to be better again. I don't know what happened or what changed to make the unit get in that state where it was all shrill and fizzy but re-flashing and resetting corrected the problem and it is sounding good again (assuming you do the high and low pass filter on the cabs). Hopefully it doens't get in that state again. Line 6 should default to a low and high pass filter on all the built in cabs since they sound pretty nasty on FRFR systems without the cuts.
  9. patrick_g_nelson

    Fizz/Static/Blown-speaker-sound across the board?

    I don't think you are losing your mind. I just posted this on another thread in here where somebody was complaining about dull muddy sounds: I am actually having the opposite problem. I have been loving this unit for months and now all of a sudden I can't get a usable clean tone out of it. All of a sudden it is very, very brittle and fizzy. It is like the cab sim is off and it is running direct into a mixer. Or, like somehow part of the dry signal is clippig and running in a parallel flow. I don't have the global EQ on, I have the low cut at 90 and high cut at 6.5 on the cab models. I have even started fresh with new patches with just and amp/cab block and nothing else and it is still bad. It is all high end fizz and low end but no warmth, no overtones or usable midrange. The only way i can warm it up is to turn the impedance to around 32K but then it just sounds like less fizz and high a dull high end. I have tried on all my normal listening environments - headphones, studio monitors, PA and they all have the same obnoxious fizz to it. The vox amps are particularly bad and it is even worse if I try any of my guitars with Seymour Duncan JB pickups. It isn't just one guitar since my tele, which is already bright but it is now take your head off bright, my strat is a bit better than the tele but still bad, my 2 PRS and 2 Les Pauls are so bad that the neck pickups sound like really bright bridge pickups with zero warmth now. The humbucker equipped guitars really bring in the fizz. I've had this unit since Feb and have loved it but the last 2 days I want to throw it in the driveway and drive over it. I was messing with a patch the other night and was playing with the bias, hum, ripple, biasx settings and had set the hum to 0, bias high, biasx low, ripple low, and lowered the sag - just experimenting with tones. It is now like it applied that to everything on the unit even though that isn't the case. I am going to try a reset as well but this is very frustrating. It would've sucked to show up at a gig, turn on the unit and have tones this bad.... I had to fire up the Orange Rockerverb tonight so I could practice with good tones again - until I got told to turn it down the kids were going to bed.. :(
  10. patrick_g_nelson

    Feeling less and less enthused about helix.

    I am actually having the opposite problem. I have been loving this unit for months and now all of a sudden I can't get a usable clean tone out of it. All of a sudden it is very, very brittle and fizzy. It is like the cab sim is off and it is running direct into a mixer. Or, like somehow part of the dry signal is clippig and running in a parallel flow. I don't have the global EQ on, I have the low cut at 90 and high cut at 6.5 on the cab models. I have even started fresh with new patches with just and amp/cab block and nothing else and it is still bad. It is all high end fizz and low end but no warmth, no overtones or usable midrange. The only way i can warm it up is to turn the impedance to around 32K but then it just sounds like less fizz and high a dull high end. I have tried on all my normal listening environments - headphones, studio monitors, PA and they all have the same obnoxious fizz to it. The vox amps are particularly bad and it is even worse if I try any of my guitars with Seymour Duncan JB pickups. It isn't just one guitar since my tele, which is already bright but it is now take your head off bright, my strat is a bit better than the tele but still bad, my 2 PRS and 2 Les Pauls are so bad that the neck pickups sound like really bright bridge pickups with zero warmth now. The humbucker equipped guitars really bring in the fizz. I've had this unit since Feb and have loved it but the last 2 days I want to throw it in the driveway and drive over it. I was messing with a patch the other night and was playing with the bias, hum, ripple, biasx settings and had set the hum to 0, bias high, biasx low, ripple low, and lowered the sag - just experimenting with tones. It is now like it applied that to everything on the unit even though that isn't the case. I am going to try a reset as well but this is very frustrating. It would've sucked to show up at a gig, turn on the unit and have tones this bad.... I had to fire up the Orange Rockerverb tonight so I could practice with good tones again - until I got told to turn it down the kids were going to bed.. :(
  11. patrick_g_nelson

    Buzzing External Amp out

    You place it inline with the input and not on the ext amp. I have 3 different amps that all had this issue. Orange Rockerverb MKII, Fender Blues Deville - by far the worst buzz with this one, Mesa Roadster.
  12. patrick_g_nelson

    Buzzing External Amp out

  13. patrick_g_nelson

    Buzzing External Amp out

    I had this same issue also with multiple amps. The HumX by Ebtech didn't solve the issue. The only way I solved it was to use an Ebtech Hum Eliminator inline from the helix out to the Ebtech to the front of the amp. The hum was completely eliminated. I have since stopped using the helix with an amp but I struggled with this for quite some time. The Ext Amp control is my only real complaint with the Helix.
  14. patrick_g_nelson

    How to reproduce the sounds in Line6 YouTube videos?

    What is it that isn't sounding right to you? Is it too bright, too boomy, not warm enough, too piercing, lacking response, etc? I struggled at first when I picked up the Helix. I didn't think it sounded much better than my HD500 and didn't think it was worth the extra. Fast forward to today and I haven't turned on my real amps (Mesa Roadster, Orange Rockerverb MKII 100, Fender Blues Deville) in over 4 months. The Helix sounds so good now. I sort of forgot all the tweaking I had to do with the HD500 to get it working with my PA and Monitors. The biggest thing for me on the Helix was using Low and High pass filters on the guitar cabs - Cut the low at 80Hz and cut the High at 6kHz. Normal guitar speakers operate in that range and when using good monitors or FRFR speakers it might not sound real with the extra frequencies coming through. I also had to pull the 3.2khz range down a bit in the global EQ since my PA speakers have a pretty pronounced hump right there that made the thing sound pretty bad. Now with the filters and EQ it sounds and responds just like my real amps and I prefer playing it now. It takes time you may need to adjust EQ more depending on your pickups. Also, play with the input impedence and pad settings. You may find you like a lower impedence setting or like it better with the the pad on even if you aren't using the active pickups. I myself like the Pad on. I also set my impedence to 230 ohm. Too me anything else was too bright and brittle sounding.
  15. patrick_g_nelson

    Explain Snapshots and how they're different from presets.

    Basically, they let you have one preset that has defferent settings for each block and allow you to change "patches" without any latency. The biggest advantage is no delay when switching sounds. You can create new presets to do the same thing but when you switch presets the helix has to unload everything from memory and reload the new preset which takes time and you will notice the delay. With snapshots you can save different verson of the same preset and recall them instantly. Example: You can create a preset that has multiple amps and multiple FX in it and then each snapshot can have a different state of the blocks or send controller changes. I have one preset now that does everything I need using snapshots. Snapshot 1 is Path A with a clean amp and reverb, Snapshot 2 is Path A with a clean amp drive pedal and reverb, Snapshot 3 is Path B with a Soldano loaded for dirty rhythm, Snapshot 4 is the same as 3 but with a dely added and a boost added for leads. Snapshot 5 is Clean with Chorus and Reverb, Snapshot 6 is Clean with a drive pedal, Tremelo, delay and reveb, Snapshot 7 is the same as Snapshot 3 but with Univibe added, Snapshop 8 Path B with Univibe (both with different intensity settings than on snapshot 7) delay with diffent feedback and mix than on the other snapshots, and another delay block on with dotted 1/8 notes. So with one button click I can now go from a lead tone with tones of FX over to a crunch tone or to a clean tone wth chorus, etc. It is like presets but there is no latency like when using presets. I had presets for each change mentioned above but It was pretty unusable live, at least for me, since the time it took to switch messed with my timing. I have many songs that go from one extreme to the next and I am the only guitarist so if the change isn't instant is sounds like you missed the change. With snapshots I don't have to worry about that now. They really are amazing. I have pretty much ditched all my presets and went down to 2 with Snapshots. The one preset is my core preset that I use with the band and I never leave it but just switch snapshots. The second one is my blues rock preset with fewer snapshots and completely different amp arrangement.
×