Jump to content

Valith

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Valith

  • Rank
    Just Startin'
  • Birthday November 11

Contact Methods

  • Website URL
    https://jeremydixon.bandcamp.com/

Profile Information

  • Gender
    Male
  • Location
    Ohio, United States
  • Interests
    Guitars, Bass, Keyboards,Music,Computers, Gaming, Anime
  • Registered Products
    2
  1. Hello everyone, 1) I am using my Helix with a Mesa Boogie JP2C and I noticed when I switch presets, there are volume differences. I expect this is normal depending on your effects settings etc. But is there a simple way to have all the presets set at the same volume? 2) I also had another question (sorry about this) how should I connect my Helix and JP2C to an Audio Interface? I use the 4 cable method, but what output should I use to send to the input of my USB Audio Interface? (It is just a scarlet solo so nothing special, but it only has a mic input and a guitar input). 3) Last question I promise, again sorry about all of the questions, I figured I would just ask them all in one post rather than make multiple posts. When using the Helix With the JP2C (even with the Cabinet turned off) there is a lot of noise. I have read through the forums that a Behringer HD400 would work, how about the Hush Super C, Stereo Noise Exterminator? Would that be better or should I use both? Thank you for any help you can provide and I apologize for all of the questions, I just didn't want to make multiple posts. Thanks!
  2. HI everyone, I have been trying to connect an external distortion pedal and Chorus pedal to the effects loop of the Helix. It works, except it seems like the Distortion pedal makes a lot of noise, even when I try using a Noise Gate. Could I be placing the noise gate in the wrong order? The distortion pedal is a Wampler Triple Wreck pedal, chosrus pedal is a Dreamscape from T.C. Electronics. But I believe it has to be the external distortion pedal because if I turn off the external chorus, there is still a lot of noise coming from the Wampler Triple Wreck distortion. I am not sure if I just have the effects out of order or if I am just not placing the noise gate in the proper place in the chain. Here is how I have it setup: Volume Pedal->Effects loop (For distortion pedal and Chorus), Noise gate, Delay, Reverb. I have tried using a noise gate and a hard gate, but I cannot seem to make the Distortion pedal quiet. Can anyone offer some advice and/or solutions to my issue? I would sincerely appreciate it! Thank you everyone.
  3. Thank you arislaf! Awesome patch! I listened to your demo on the link you provided but I am not sure how to load the .hbe patch you created into the POD HD500x. Where can I find the conversion utility to convert it to a .5xe file to load it into the PODHD500x Edit Program? EDIT: Found the conversion Utility and converted it -thank you arislaf! It doesn't create the effect I am looking for, but that patch is really awesome! If you listen to the song Day at the beach by Joe Satriani or Baroque you'll hear the delay is kinda like a "synth" sound. The guitar is clean, and sounds normal, but the delay is synth-like. You can hear the effect really well on this YouTube Video of his song - and around the 25-26 second mark and around the 52-54 second mark he stops playing for a moment and you can really hear the delay sound. The second link is to Baroque, which uses a very similar synth like delay while the guitar sounds normal: Day At the Beach (demonstrates delay effect I am trying to achieve) Baroque (Very similar delay effect that I am looking for but has some extra shimmering to it)
  4. Thank you Triryche, I'll try some settings with the Particle Reverb. Should I put a delay in front of the Particle reverb and if so, which delay should I try? Thank you arislaf for your helpfulness and your willlingness to try to work on a patch for me. I have been trying different settings but cannot seem to get a sound like that. It's like the guitar is at normal pitch, but the delay sounds almost "synthesized" with a few repeats. I am sure there has to be a way to get something similar with the HD500x, perhaps not exactly, but pretty close. I sincerly appreciate you helping me try to work on a patch to figure it out. Ever since I was a young kid in Jr. High and heard Day at the Beach and Baroque, I always wondered how in the world Satriani achieved that effect. I know Vai has used it as well, although no specific song comes to mind from Vai, I know he has used that effect before as well. I really appreciate all the replies and suggestions on helping me try to achieve this effect - you guys ROCK!
  5. Thank you both for the replies. I'll try using the methods listed here. @arislaf - Which local effects? Which order? Settings? In the video he is using the VST amplitude and a boss dd-20 delay. Any suggestions on how to replicate that on the pod hd500x? @duncann - "Baroque" is the 8th track off of Joe Satriani's album "Time Machine" And thank you for your suggestions and settings. Thank you both for your useful replies. If anyone else has any more ideas/suggestions/settings please post, I'd really appreciate it!
  6. As the title says, is it possible to achieve a shimmering delay effect with the POD HD500x? Examples of the effect I am trying to achieve are "Day at the Beach" by Joe Satriani and "Baroque" by Joe Satriani. It's a really wierd but cool dealy and I was wondering if this is achievable with the POD HD500x (or something very similar), and if there is, can someone help me configure the pod HD500x to do so? Thank you all!
  7. Hi everyone. I recently purchased a Ernie Ball MusicMan John Petrucci JP13 Model Guitar. The guitar has both mono and stereo outputs (Please see pic below): My question is, can I run the JP13 in stereo using 2 cables - one from the mono output and one from the stereo output to the inputs on the POD HD500x? And in the Pod HD Manual (even the Advanced Manual) it talks about 2 inputs. Of course the one is the guitar input, but what is the second input? Is it the AUX input the manual and the HD Edit program is refering to? So would I be able to run the JP 13 in Stereo if I use 2 cables - 1 from the mono output to the Guitar-In of the Pod HD500x and 1 from the stereo output to the Pod HD500x Aux in? Also, I seem to get a lot of noise and no sustain from the POD HD500x. I have tried different things such as putting compressors sustain settings at 100% and lowering the noise gates (I have to use 2 noise gates because there is so much noise and I have to have the threshold set pretty high as seen in the pic below). My setup is as follows: Guitar->PODHD500x Guitar Input->Noise Gate->FX Loop (Using A Wampler Triple Wreck Distortion pedal and T.C. ELectronics The Dreamscape Pedal)->Volume Pedal->Pre+EQ->Noise Gate (again)->Delay->Reverb->Headphones (No External Amplifier) As you can see with the pic below, I have to use 2 noise gates, one before the effects loop and one after the effects loop and have the threshhold at pretty high settings just to keep the noise down. Also in the pic you can see the Compressor's sustain is set at 100% yet I still have no sustain at all. I am guessing some loss of sustain is due to having 2 noise gates in the chain, but the noise is too great if I do not have 2 noise gates. I am at a loss as to why there is so much noise and no sustain. Troubleshooting I have tried: Isolating the effect pedals without using POD HD = quiet Using the PODHD500X without an effects loop on PODHD500x's Factory Presets = quiet Using all brand new instrument cables = Noise still present, no sustain Changing batteries in my 2 effect stomp boxes that are in the effects loop and even trying the correct power supplies instead of bateries = Noise still present, no sustain So I am at a loss as to what is causing my own presets to have no sustain and so much noise. I am hoping someone with more expereince can give me some tips/advice or solutions to these issues. I don't know what else to try. Attached is the pic of my preset (Note the area that shows which effects I am using are not the order of the signal path, the order I have the effects in is in the Signal Flow Panel at the top of the HD Edit Program and as listed above in the text). Thank you for anyone who can help me with this, I would sincerly appreciate it!
  8. Thank you everyone, i will give that a try and report back later! I sincerly appreiate each and every one who has given their suggestions and thier time to help me try to solve this! I sincerly appreciate it! i will write back later this evening with the results! Thank you to each and every one of you who have taken their time and wisdom to try to help me solve my issue, I sincerely appreciate it!
  9. Thank you, I didn't notice the switch on the back. It was set to line, I switched it over to Stomp. Is that what you wanted me to try?
  10. I beleive it is set to line. Can you tell me how to set the loop to amp? I know there is a switch on the HD500x itself where you can toggle between line and amp, is that the switch you are refering to or is it a parameter inside the FX loop that I need to set to amp? Once again, thank you for your prompt reply and all of your help, I really hope I can get this solved!
  11. Hi pfsmith0, Thank you so much for your prompt reply. Yes the noise is there when the guitar is not plugged in. Right now I am just listening to headphones through the HD500x. It's kinda difficult to explain the noise, it's a lot like the sound when you turn speakers up extermely loud and no music is playing - you can hear the "ssssssss" noise like it is going to be REALLY loud, even though the HD500X and Wampler Triple Wreck are at headphone volumes, or if you have a huge amp head connected to say a half stack or even a full stack and you turn the volume up really loud but do not play any guitar through it, it just like that "airry - ssssssss". I know the triple wreck is meant to sound a lot like a Mesa Triple Rectifier (thus the name Triple Wreck), some also think it sounds a lot like a 5150. The pedal itself sounds amazing, but when I try putting a noise gate on it, I still get the "SSSSSS" Airy-type noise like when you turn up speakers really loudly or a really powerful amp-head to a hal or full stack without playing anything. I am at a loss as to why a noise gate wouldn't solve the issue, especcialy when there are some pretty heavy distortions the pod has, and they are quiet as a mouse when not playing. if I hit the bypass button on the Triple Wreck the ssssss/airy sound is gone so I know it is the pedal and not the guitar or the HD500x. It just seems like the Tripple wreck is a full-sized amp-head in a stomp box. But still I would think a noise gate would take care of it. Perhaps I am not using the loop right, or not using the noise gate correctly in the chain. I know if I bypass the HD500X I still get the same noise, the Triple Wreck sounds like a Mesa head at full power through some 4x12's without having any guitar playing or when you turn up a home stereo or headphones really loud before you start to play music. I am sorry my explanation may not be too good, I am just trying to explain it the best I can. There has to be something I am doing wrong in the chain, placement of the effects loop, or the placement of the noise gate and/or Compressor. Thank you again for your quick reply! If you think of anything else, I would appreciate it very much.
  12. Hi Everyone, Thank you all for the help in the past. I have been doing a lot of research on my issue and I am getting different answers on the internet. My issue is, I would like to create a user preset but I am unsure what order the effects should be in the chain, and where I should insert the effects loop for my stomp boxes. (Triple Wreck Distortion and The DreamScape Pedal) I have written before in this thread and got some really helpful answers, so I sincerly appreciate the community with all the help I have received, it has been tremendously helpful! Here is my situation. I have a Wampler Triple Wreck DIstortion pedal and The DreamScape pedal from T.C. Electronics. When attempting to create my own preset I am not sure what order the effects chain should be or where to place the effects loop. I have had different suggestions and have different websites state different things on how they believe the effects chain should be. For Example, I have read that your wah should be first in the chain -> Noise Gate -> Compressor -> FX Loop - Distortion (which the Triple wreck and The Dreamscape are connected) -> EQ -> Modulation ->Ambience My question is, with the pedals I have, I have tried the above chain, but I get a lot of noise from my Wampler Distortion pedal. I have tried putting a noise gate first as suggested on some sites to prevent noise from my guitar inputs (Using a MusicMan JP13 which have High out put pickups) then the signal chain above but I am still getting a lot of noise from the distortion pedal. Like this: Guitar input -> Noise Gate (supposed to suppress the noise from pickups) ->Compressor - > FX Loop - Distortion (which the Triple wreck and The Dreamscape are connected) -> EQ -> Modulation ->Ambience I have even tried adding a second Noise Gate after the FX Loop but I am still getting noise from the Triple Wreck, I am at a lost on how I should do this to keep the Tripple wreck quiet while still retaining it's heavy distorted sound. Does anyone have any suggestions on how I can eliminate this noise from the pedal? I am at a loss. And I am still confused as to what chain would be best for my setup. I have tried pluging my JP13 into the Triple Wreck, then to The Dreamscape pedal to the HD500x's input, but that doesn't seem to work. I am at a loss. Should I be using any cabinets/Amps like the Treadplate? It seems when I do that, the distortion from the Cabinent/Amp override the Tripple wreck. I am sorry I am so new at this, but does anyone have any suggestions on how I should actually set up the chain of effects properly? And I do not know which settings I should set the noise gate at or exactly which order in the chain it should go. Same thing with the Compressor. There are a few different choices for the Compressor like Tube Compressor etc. I do not know which compressor to use or what settings I should have them at. I know I am asking a lot, but I really like the Triple wreck DIstortion pedal and all I basically want to do is add it to the chain in the proper place it should be. Like I said, some sites state the Noise Gate should be first to prevent noise from the guitar, but that doesn't help the Triple Wreck noise. Then I have read that after the the Noise Gate I should have the compressor before the distortion. (which I have no idea what compressor I should use or what settings.) So basically I have tried the following setups: 1) Guitar -> Triple Wreck - > The Dreamscape Pedal - > HD500x input -> Noise Gate -> Compressor -> EQ -> Modulation -> Ambience 2) Guitar input direct to PID HD550x input -> Noise Gate (supposed to suppress the noise from pickups) -> Compressor - > FX Loop - Distortion (which the Triple wreck and The Dreamscape are connected) -> EQ -> Modulation ->Ambience 3) Guitar input -> Noise Gate (supposed to suppress the noise from pickups) -> Compressor - > FX Loop - Distortion (which the Triple wreck and The Dreamscape are connected) -> Another Noise Gate -> EQ -> Modulation ->Ambience I do not know what to do or the proper way to set this up. I have done research on different sites and people say different things. I have even read the advanced POD HD500x Manual but cannot seem to figure it out. I am not sure what settings I should have the Noise Gate at or which type of compressor to use. Can anyone help me on how I should properly set this up as far as what the effects order should be, where I should insert the effects loop, and some settings on what settings the noise gate should be at and which type of compressor I should be using? I know some of the distortions included with the Pod HD500x can be pretty heavy, but the presets are still really quiet, I even tried to modify a preset to include the Wampler Triple Wreck in the effects loop, but I still get noise. Any help would be so much appreciated. I really love the Triple Wreck and want to incorporate it with my Pod HD500x setup, but the noise is driving me crazy and I cannot figure out what I am doing wrong when there are factory presets on the Pod HD 500x with some pretty heavy distortion, yet are very quiet. I even read on the HD500's product page stating that you can add distortion or other stompboxes in the effects loop, which I did, but anytime I use the Triple Wreck there is noise. Will someone please help me on which order I should have the effets chain in and perhaps some settings on which compressor to use and it's settings as well as the Noise gate and where to place it in the chain? Thank you all so much for reading and any advice and/or suggestions you can provide. Thank you all!
  13. Hi Eveyone. i am sorry I am a beginner here and I had a couple of questions I was hoping some more experienced players would be willing to help me with. I just bought a POD HD500x and I bought 2 Stomp Pedals - a T.C. Electronic "The Dreamscape" Pedal (which is a chorus/flanger pedal) and a Wampler TrippleWreck Distortion Pedal. I have never worked with stompboxes with a POd before so my question is, should I use the effects loop or as far as the distortion goes, should I plug my guitar straight into the TrippleWreck then into the input of the POD HD500x and perhaps put "THe Dreamscape pedal in the effects loop. Or should I set it up with the guitar straight into the TripleWreck Distortion Pedal, then to The Dreamscape Pedal, then to the input of the HD500x. Or should I use the Effects Loop? And if I use the Effects loop, hopw should I set that up? (Again I am sorry I am a beginner). So I am looking for more experienced guitar/effects people who can tell me the proper way I should set this up. So basically, here are the signal chains that I am not sure to use: Should I use: A) Guitar ->TripleWreck Distortion Pedal -> HD500x input - > The Dreamscape in the effects loop B) Guitar -> Triplewreck Distortion Pedal -> The Dreamscape Pedal -> HD500x input C) Guitar -> HD500x -> Tripplewreck DIstortion Pedal -> The Dreamscape Pedal -> Effects loop Agaijn I sincerly apologize that this is such a beginner question, but I am new at this and was hoping some more experienced experts could help me out and tell me what setup is the proper way to set this up. Thank you very much for any and all help that anyone can provide, I sincerly appreciate it!
×