Jump to content

Search the Community

Showing results for tags 'sustain'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 7 results

  1. localhero

    Mesa Mark 3 Simul Class

    I have been trying for ages to get these 2 tones at home, same as i get on stage, (clean and drive channel). Any help greatly appreciated(i have a lot of GD's patches and marcos but nothing near it). Any ideas everyone. This is the video
  2. kinglerch

    Good tone for tapping - HD500X

    I am looking for a good custom tone for (goes by many names) 8-finger tapping, touch technique...Stanley Jordan. Since there is no picking, I need a tone that has a lot of sensitivity and sustain, but not a lot of distortion. Does anyone know of or have a tone like this they can post or direct me to? Apart from the HD500X, what is recommended on the pickups for this? Single coil, series, parallel, bridge, neck, distance to the strings, etc?
  3. ibrewalot

    Sustain on G, B, E strings

    I am having a problem with my Amplifi 150 cutting off sustain of my G string some, my B string more and my high E string even more. The top 3 strings seem to sustain forever, but the lower 3 strings as they fade in volume digitally cut off. One second they are fading out, then next they cut off all together. Is there a filter I'm missing that I can tweak to get the same sustain from all strings? I've tried everything I can think of to test, but nothing seems to make a difference. Thanx!
  4. Hi everyone. I recently purchased a Ernie Ball MusicMan John Petrucci JP13 Model Guitar. The guitar has both mono and stereo outputs (Please see pic below): My question is, can I run the JP13 in stereo using 2 cables - one from the mono output and one from the stereo output to the inputs on the POD HD500x? And in the Pod HD Manual (even the Advanced Manual) it talks about 2 inputs. Of course the one is the guitar input, but what is the second input? Is it the AUX input the manual and the HD Edit program is refering to? So would I be able to run the JP 13 in Stereo if I use 2 cables - 1 from the mono output to the Guitar-In of the Pod HD500x and 1 from the stereo output to the Pod HD500x Aux in? Also, I seem to get a lot of noise and no sustain from the POD HD500x. I have tried different things such as putting compressors sustain settings at 100% and lowering the noise gates (I have to use 2 noise gates because there is so much noise and I have to have the threshold set pretty high as seen in the pic below). My setup is as follows: Guitar->PODHD500x Guitar Input->Noise Gate->FX Loop (Using A Wampler Triple Wreck Distortion pedal and T.C. ELectronics The Dreamscape Pedal)->Volume Pedal->Pre+EQ->Noise Gate (again)->Delay->Reverb->Headphones (No External Amplifier) As you can see with the pic below, I have to use 2 noise gates, one before the effects loop and one after the effects loop and have the threshhold at pretty high settings just to keep the noise down. Also in the pic you can see the Compressor's sustain is set at 100% yet I still have no sustain at all. I am guessing some loss of sustain is due to having 2 noise gates in the chain, but the noise is too great if I do not have 2 noise gates. I am at a loss as to why there is so much noise and no sustain. Troubleshooting I have tried: Isolating the effect pedals without using POD HD = quiet Using the PODHD500X without an effects loop on PODHD500x's Factory Presets = quiet Using all brand new instrument cables = Noise still present, no sustain Changing batteries in my 2 effect stomp boxes that are in the effects loop and even trying the correct power supplies instead of bateries = Noise still present, no sustain So I am at a loss as to what is causing my own presets to have no sustain and so much noise. I am hoping someone with more expereince can give me some tips/advice or solutions to these issues. I don't know what else to try. Attached is the pic of my preset (Note the area that shows which effects I am using are not the order of the signal path, the order I have the effects in is in the Signal Flow Panel at the top of the HD Edit Program and as listed above in the text). Thank you for anyone who can help me with this, I would sincerly appreciate it!
  5. Hi everyone and thanks for taking a look at my problem, I recently acquired a Toneport UX1. I installed the latest drivers from the website. However, when listening and recording the raw sound from my guitar, no effects added, I get no sustain what so ever, it is almost like the UX1 has a built in noise gate... I have tried the UX1 in two computers, using windows 7 and windows 8.1. I get the same result. As you can hear in this recording, when I play a chord and let it ring, the sound dies within a couple of seconds. I do not stop the chord ringing, the sound just stops by itself. Also at the end of the recording I play a single note quickly, varying the strength of the pick with the strings. When I play the note soflty, it does not make any sound whatsoever. (Also note the ugly noise made when I play the chords. Maybe I'm just playing too hard?) Did I get a broken UX1? Am I doing something wrong? Any help is appreciated. Thank you. TapeDeck 2 Sep 22 18-16-58.mp3
  6. I love my JTV-69. However, I have felt like the E and B strings just don't sustain like they should. They sound fine, just don't sustain well. I've tried adding sustain with compression with a little success but still not right. I've also played with the height of the strings. If it helps, I ALWAYS use the VDI connection to a HD500x because of the ability to store guitar models in the patch. Any suggestions?
  7. I am thinking of an effect that mimics how you sustain a chord through a keyboard. It will sound like sustained chord with the keyboard in strings preset. You hit the chord and it goes on indefinitely. Can this be done in HD500x's reverbs + delay parameters and settings? If yes, how to do it? Thanks!
×