Jump to content

Search the Community

Showing results for tags 'ableton 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hi together, I just received my HELIX LT and I truly enjoy it so far. However, I am running into issues whenever I try to sync it with the MIDI clock of my DAW (Ableton Live). I already searched for possible solutions in the support forum but couldn't find any reliable solution so far. In my current setup, I use snapshots and I change those quite frequently (sometimes mutliple times per bar), e.g. to switch the MIDI sync tempo of a tremolo or other modulation devices. The corresponding commands will be sent via a MIDI channel (currently channel 4) in Ableton Live which includes the different values for each snapshot in the corresponding CC (for snapshots, it is CC69). Whenever I do that, the MIDi clock gets out of sync or delayed in some sort. This is also represented in the blue tap tempo light, which flash is noticeably out of sync compared to my DAW metronome. I already did some troubleshooting and below you find my conclusions so far: - Occurs for both for slow and fast BPM. - Occurs both for sending commands via USB MID and MIDI Interface - Does not seem to be a "simple" delay, namely a latency which can be compensated within the DAW itself. It rather appears to me that the amount of sync error is fluctuating over time. I am really not sure if that problem is specifically related to Helix, but it prevents me from utilizing most of the great time-based effects of the HELIX. Therefore, I would highly appreciate any kind of support or ideas for potential workarounds. Many greetings!
  2. Hey Everyone, I've recently been given a TonePORT KB37 and I know its a bit older but has anyone gotten it to work as a sound card for Ableton 10 with windows. The midi works great but I cant get any audio to work at all recording wise. I get error messages when trying to have it chosen as a choice for output or input. I have the driver installed for windows. I tried both of the most recent ones as it looked like the latest didnt work and they instructed to use the one before. Am i missing something? Any help would be greatly appreciated! Thanks Willis
×
×
  • Create New...