Jump to content

Search the Community

Showing results for tags 'midi cc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 6 results

  1. Hi together, I just received my HELIX LT and I truly enjoy it so far. However, I am running into issues whenever I try to sync it with the MIDI clock of my DAW (Ableton Live). I already searched for possible solutions in the support forum but couldn't find any reliable solution so far. In my current setup, I use snapshots and I change those quite frequently (sometimes mutliple times per bar), e.g. to switch the MIDI sync tempo of a tremolo or other modulation devices. The corresponding commands will be sent via a MIDI channel (currently channel 4) in Ableton Live which includes the different values for each snapshot in the corresponding CC (for snapshots, it is CC69). Whenever I do that, the MIDi clock gets out of sync or delayed in some sort. This is also represented in the blue tap tempo light, which flash is noticeably out of sync compared to my DAW metronome. I already did some troubleshooting and below you find my conclusions so far: - Occurs for both for slow and fast BPM. - Occurs both for sending commands via USB MID and MIDI Interface - Does not seem to be a "simple" delay, namely a latency which can be compensated within the DAW itself. It rather appears to me that the amount of sync error is fluctuating over time. I am really not sure if that problem is specifically related to Helix, but it prevents me from utilizing most of the great time-based effects of the HELIX. Therefore, I would highly appreciate any kind of support or ideas for potential workarounds. Many greetings!
  2. Hello I use midi CC and PC to change preset and snapshot and I use midi clock to synchronise too. When I only use PC and CC it works. When I only use midi Clock it works. But when i use twice together. The helix executes only three message (for example one PC and 2 CC) after that he seems to ignore it. I have check the midi message (with bome send DX) and all the message are sending. My Soft is reaper. I want to test with another soft. Who can do this test for me? Thanks
  3. Two-ish questions First, what I want to do but suspect isn't possible. Is there anyway to use MIDI cc to control the Helix's Knob's values. The manual shows global cc assignments for expression pedals, footswitches, and Looper controls - but not for the knobs. I'd like to be able to use some knobs on a nanoKontrol instead of on the Helix itself because the nano is near my hands while the Helix knobs are closer to my feet. Assuming the above is impossible I'd like to assign a cc to control a specific parameter on every preset in a setlist, for example setting cc80 to "Drive" on each preset. I know how to assign the cc on an individual preset but would prefer not to repeat the same task over and over and over and over and... ...and then start again for cc81 and cc82 and...
  4. Hello together, i come from Germany and my english is not so good. I have Issues with the Midi Implementation with the Helix and my JVM 410 HJS Head. In Preset and Stomp Mode I can teach Midi Commands from Helix to my JVM. Good so far. But in Snapshot Mode i can't teach the Helix to change CC# Commands. I instruct the Instant Button to learn the CC# Commands for my JVM. So well, the Value are working and move but the CC# Commands parameters do not move. Its still the same on all Snapshots. Presetmode not working fine because of interruption by switching Presets. I need the Snapshot Mode, definitely. I hope somebody can help me
  5. So I got my HX Effects this weekend, before I did any updates I began to mess with it to get the hang for programming it. I use a small Midi controlled 4 loop unit for a few stomp boxes, so I tried programming that in. I was really happy how easy it was, setting up the default state in the instant commands, easy, assigning a loop to a footswitch, easy, custom name, easy everything worked great.... Fast forward to after I did the latest firmware update, everything works the same way EXCEPT for one small thing, when I press the footswitch the midi command is assigned to the custom name changes to the edit screen like if I touched the button with my finger to edit the settings and the custom name does not come back until I press another switch. Is this a setting I have to change or is this something that the new Firmware mucked up?
  6. Ok, here's the deal, On my main preset, I'm trying to send à midi cc command per snapshot (command center, instant 1, midi cc). I program each snapshot with a different value (0 - 7) and then save the preset. At this point everything works fine and helix will send CC commands at each change of the snapshots. BUT, if I happen to make any further changes in the command center (i.e. footswitch assignment) and then save the preset again, all the differents values, which I adressed per snapshot, now become the same, therefore not sending any midi command out (since there is no longer a different midi cc value between each snapshots). I can reprogram each snapshot individually with the different cc values I want and then save again and everything works again, I just think it's a tedious process each time I do a minor change in the command center... Is there a way to overcome this behavior?
×
×
  • Create New...