Jump to content
Sign in to follow this  
pmrm87

4CM noise problem

Recommended Posts

Hi everyone.

 

I'm using the following setup: Guitar to helix, 4 cable method to Carvin Legacy VL300 amp, amp to Carvin Legacy 412 cab, and xlr outputs to mixer then stereo cabs.

I'm also feeding a stereo loop pedal via sends 3 and 4.

 

So:

Guitar -> Helix guitar in -> Helix Send 1 -> Amp In -> Amp Send -> Helix Return 1 -> Helix Send 2 -> Amp Return (i use the send 2 instead of the 1/4" out because this way the volume is not affected by the helix volume knob).

Also:

Helix Xlr Outs to mixer, and Sends 3 and 4 to Loop Pedal, then mixer.

 

You can see the scheme in the picture

post-2468794-0-05751800-1514668003_thumb.png

 

Problem is, when i plug the guitar straight to the amp, there's no noise, no hum, everything clear on all chanels. 

When i plug the guitar to helix straight to mixer, with amp simulations, no noise, no hum, everything clear.

When i use the 4CM, lots of noise. 

 

You can hear it in the video. first guitar straight to amp. then plug the guitar to helix guitar in, and the remaining 3 cables. And you'll hear the diference...

 

https://youtu.be/D6eNThp-BkM

 

 

 

Already tried:

-change all the cables, audio and power.

-plug the power to diferente places, then same place.

-change the outs from line to instrument, and vice-versa.

 

Nothing works. Any guesses??

 

 

Share this post


Link to post
Share on other sites

Transformer Isolate one, or both of the loop cables. (not the guitar to Helix and not Helix to Amp input)

 

Edit: Maybe amp input cable may work too. Since its low impedance grounded signal coming from Helix.

  • Upvote 1

Share this post


Link to post
Share on other sites

Transformer Isolate one, or both of the loop cables. (not the guitar to Helix and not Helix to Amp input)

 

 

 

This is what ya need to do! I use one of these; many options exist:

(I run the two cables from amp fx loop send and return through this box to and from Helix send and returns)

 

https://www.sweetwater.com/store/detail/Hum

Share this post


Link to post
Share on other sites

This is what ya need to do! I use one of these; many options exist:

(I run the two cables from amp fx loop send and return through this box to and from Helix send and returns)

 

https://www.sweetwater.com/store/detail/Hum

Good choice. I haven't used that one yet, but we have a few of these (below) and they work well, though i have to admit, I do not use 4 cable. I like my 8 1/2 minute set up of guitar and vocal. ;)

 

One thing I do like about the one below is its many I/O formats, and it converts between all of them.

 

https://www.sweetwater.com/store/detail/DTI

Share this post


Link to post
Share on other sites

Thanks a lot, I'll try this, had no ideia! 

Between those two options, any advice?

Share this post


Link to post
Share on other sites

The FX loops can be noisy when placed in front of certain amps (or even amp models).  Try to use the 1/4" output instead of the second set of Send/Returns.  See if the noise level changes at all.  You could also try to use the 1/4" outs into the front of the amp, and put the Helix's send/return in the amps fx loop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×