Jump to content
schramzy

Audio Delay In Patch Change

Recommended Posts

I wanted to get the IV 120 watt model, but i hear with the bigger amps, there is an audio delay changing patches, which would make sound quality live, bad.

 

How many experiences have you heard or experienced with this?

 

If I was playing with a band, wouldn't this delay be drowned out by the band, and secondary guitarist, if the patch is changed and timed right, not at the last possible millsecond?

 

Share this post


Link to post
Share on other sites

Timing is everything!  I never noticed it myself, but I guess you would if you were holding a sustained note or chord and changed the patch.  When I did changes it would typically be to change to a lead sound from a rhythm (or back), or to add a chorus.

Share this post


Link to post
Share on other sites

Got this with my HD150.   I mostly change sounds about 1 sec before I want the sounds to cover it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...