Jump to content

Natedog_37

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by Natedog_37

  1. Natedog_37

    Hd150 Volume Issues

    Ok I have all me settings setup to be about the same volume for the most part. I have the volume setup to give me 100% so I have full control. I move the master Volume to maybe 25% at shows we get it set to what is a good mix and go from there. I turn the amp off between sets. Come back for set 2 turn amp on, Master Volume is the same but the amp is 15% louders? Other issue I am seeing is you move the volume a hair and it is loud as hell!!! more it a hair down and you can't hear it. get to about 50% and the volume sounds the same get to 100% and you can't tell it is much different than 50% Why is this. You would think the volume would have a equal sweep all the way up to 100% but that 100% is not the case. I have been thinking of limiting the volume to say 30% and see what it does. Anyone have this issue.
  2. Natedog_37

    Hd 150 Sound Cut Out

    So I was practicing with the half stack on Monday with the band. We where about 3 hours in running stage volume. So maybe 25/30% and all of a sudden nothing. No sounds. Check everything nothing more. Check my external pedals nothing. reboot the amp and starts up like nothing happened. Started to get a little worried since I don't want this to happen on stage. Has anyone had this issue before. Volume etc never moved, and when I did move it nothing happened. Touched the the back and it was warm but not hot where I had to pull my hand off it. Thinking of backing up all my tones and doing a reset. Never had this happen before.
  3. Natedog_37

    Master Volume Or Channel Volume?

    For the sound switching I use external pedals. Or have the one channel setup with a good clean and a Distortion I like.
  4. Natedog_37

    spider iv distortion problem

    I can get it to sound good. Not great. I mostly use external Distortion to get what I am looking for. Jak_e_lee problem is for people like me I want a clean, and a heavy on the same channel. Give me more space to tones etc. so using a red metal setting isn't going to work all the time.
  5. Natedog_37

    OK Whats NEXT ??!!

    Floor things like carpet?
  6. Natedog_37

    Line 6 Hd 150 Head Spider Iv

    Log into the system on your PC and back the pedal volume max down to 25% or so. I have no issues keeping my low when my kids are sleeping. but you will need to adjust your settings when soft since they will not sound the same.
  7. Natedog_37

    Hd 150 Sound Cut Out

    Nope turn off and back on with no issues. Power what still on settings all showed but there was no sound at all. New Monster Cables from the head to Cab made for speakers.
  8. I run a couple of rigs depending on size of where we are playing. Mid/large gigs I run my HD150 with all the built in effects. Smaller gigs I run my Behringer 2x 12 amp with my Digitech GNX4. One things nice about the non built in effects like the digitech is I don't need a amp I can run it directly into the soundboards. Most setups for small I run the pedal into the board for a Mains, and use the amp as my personal monitor. Works great. What worries me is if my HD150 goes out I am screwed.. So I have been bring the backup just in case. Just wanted to add in a small area you would never be able to crank the 150 up. It really is over killer but hey I am a man over kill is in my DNA.. Do what you think is best for you. I have been looking at a Pod, and a 6505 + head and some pedals. Love these toys.
  9. Natedog_37

    Spider Iv 150 Distortion Fx Too Quiet

    I have the same issue.
  10. Mine works fine on Windows 8.1
  11. Natedog_37

    Volume Always Starts At 100%

    I have the same issue on my HD150. I have to rock the pedal even if at 0% or it is at 100%.
  12. Natedog_37

    Hd150 Volume Issues

    Ah I will give that a try. I was guessing the 100% was the issue. But found it strange getting use to the settings.
  13. Natedog_37

    Audio Delay In Patch Change

    Got this with my HD150. I mostly change sounds about 1 sec before I want the sounds to cover it.
  14. Natedog_37

    Flash Memory Update File Fails To Open

    ^ yup Is this on a Mac, or windows PC?
  15. If it don't go away go back to G.C and try another head. It could be a issue this happens with anything these day. I will say though I love my HD150
  16. Your not playing on a Line6 CAB. When you plug in the head phones are you still plugged into the CAB? I think you can use head phones with out being plugged into the CAB. The CAB has to be the correct OHM or you will fry the amp just a FYI. I couldn't really listen to it loud since I am at work I will take another look at the video when I get home. Do a reset and then update it. Will not void the warranty it is a software update from the Company. Really simple and you get a ton more FX.
  17. What kind of pickups.Active? new Battery? try a new Guitar Cable? Anything near the amp head? Phone, wireless device that could cause a issue. remember this is a solid state I have had my phone site on the head and cause strange sounds. Also what Channel some of them you will always get some noise since they are distorting it to make it heavy. Is this happening on a clean channel? Also what Cab are you using? Correct OHM? stock cables from head to CAB? Also are the FX on or off.
  18. Yeah I was very happy. It was just a clean red channel with a flange FX. Funny but he has a great ear. Might have converted him to a solid state amp.
  19. Best tip I have here is though you need to practice at the volume you are going to play live with. Which for my band is about 25% volume on this head in the bars.. I before I learned that I had tones that sounded killer at 50% volume but once backed down I was like what the #$(_#$#$ This sounds like poo. Also I do notice I am backing off some of lows with my Gibson but adding lows with my Ibanez. Which I come to expect. I have stopped using my GNX4 though and for the most part using the amp, and a Metal Zone pedal. Taking some getting use to but liking it. Getting a true Studder FX is next. One thing I miss from my GNX is the YA YAA wah. It was cool to use on some songs.
  20. Natedog_37

    Amp Cover

    412 Cab. with there cover is non padded. In other words a waste since I use this for all my live shows. Looking at going here http://www.studioslips.com/ Double padding and more than just a dust cover. And thank you found the cover for the head keep missing that so yes I was blind..
  21. Natedog_37

    Amp Cover

    I dont see a amp cover for my HD150 ON THE LINE6 page I see one for a HD100 but it is a smaller head. also have the 412 cab and I see a couple of different ones. I would like padding any suggestions?
  22. Natedog_37

    Amp Cover

    That is fine but I see a 412 VS-B Padded Cover, and a 412 VS-T and then a non padded 412 What is the difference. There really is no help in what the difference is. Would be nice if they have a little write up on there site to help someone pick what they want. As for the head all I can find is one for the HD100 which is smaller than the HD150. Am I blind?
  23. Natedog_37

    Extended Range Guitars...

    I use to play my 7 string Ibanez all the time on it till I sold it off.
  24. Natedog_37

    Multi Fx Into Spider I?

    I use my Digitech GNX4 all the time with mine. Also have a metal zone and some other stomps I use. No issue.
  25. Natedog_37

    Fbv

    Just got my HD150 stack and got a FBV for it. Couple of things. One using it live I was on the wah settings when to turn if off and I guess I stepped to hard and the Pedal it self turned off? WTF? I also use a digitech which feels 100% better built. I have used that for 5 years with no issues. The LCD when blank etc. I had to reset the amp to bring it back up. Two. Has anyone added a Expression pedal to the side for Volume? If so what kind and how did it work. I would be nice to have a Volume, and a Wah.
×