Jump to content
hausi_117

HX Stomp buzz after update to 2.71

Recommended Posts

so I recently got a hx stomp, tried it out, everything was working fine and it was dead silent, then I updated to the new firmware and all of a sudden got this buzz noise (its attachedto this post). it goes away after some time, but comes back. I also tried different power supplies and outlets , its always the same result, does anybody else have this problem, it seems like a software issue, since it was working fine before doing the update.

hx stomp buzz.mp3

Share this post


Link to post
Share on other sites
4 hours ago, hausi_117 said:

so I recently got a hx stomp, tried it out, everything was working fine and it was dead silent, then I updated to the new firmware and all of a sudden got this buzz noise (its attachedto this post). it goes away after some time, but comes back. I also tried different power supplies and outlets , its always the same result, does anybody else have this problem, it seems like a software issue, since it was working fine before doing the update.

hx stomp buzz.mp3

 

Weird. No I do not have the buzz.

 

Before you open a support ticket I would try rolling back the update and then reinstalling it. 

Share this post


Link to post
Share on other sites
4 hours ago, Kilrahi said:

 

Weird. No I do not have the buzz.

 

Before you open a support ticket I would try rolling back the update and then reinstalling it. 

 

already tried that, it is still there, on all outputs, amp and speaker units. maybe its a deffective unit. I will return it.

Share this post


Link to post
Share on other sites

Just bought a brand new Stomp and am having the exact problem. There is a high end buzzy noise. Tried noise gate (works a bit but not great), different guitars, leads, distance from computer, headphones and monitors. Same problem. Have put in a ticket to Line 6 three days ago (weekend), no response yet. May have to go back. I have a Line 6 Firehawk and have no noise except with big dirty amp sims which is expected. This noise is on any amp sim, any cab, effects or no effects. Sad as I love the product and the sounds it creates.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...