Jump to content
Karl_Houseknecht

AES and Axe-Fx III - Not working

Recommended Posts

I configured my Axe-Fx III to send AES to my two Powercab Plus 112's.  Axe-Fx III AES Output > Powercab Plus AES input > PC Plus AES Output > 2nd PC Plus AES input.  I get static, dropouts, loud cracks and pops, and sometimes it sounds like it switched to flat mode despite the display showing Speaker mode.  

 

I am using 110 ohm AES cables for the connections, and they work perfectly with my Helix and L6Link to the Powercabs.

 

Any help would be appreciated.

Share this post


Link to post
Share on other sites

I looked at the Axe FX III manual, and I don't really see much to adjust on the that as far as AES/EBU is concerned. It's set at 48kHz, so that shouldn't be an issue. Does it make any difference if you only have one PC connected?

Share this post


Link to post
Share on other sites

Have you tried different cables? It's hard to say without having another AES/EBU source to try with the PC. The Helix into the PC isn't technically using AES/EBU.

Share this post


Link to post
Share on other sites

Yep, tried two different AES 110 ohm cables, and 2 different plain XLR cables with the same result.  Of course, L6Link works great from the Helix.  Plain audio from the Axe-III also works great as you might expect.

 

Also, I have two Axe-Fx III's.  Neither of them works with either PC plus.

Share this post


Link to post
Share on other sites

Same issue here... something is not right on the powercab side I think.  I have a Helix and that works fine but my axe fx just crackles.

Share this post


Link to post
Share on other sites
22 hours ago, ectoplasm88 said:

Same issue here... something is not right on the powercab side I think.  I have a Helix and that works fine but my axe fx just crackles.

 

What Axe-Fx version?  III?  There are some reporting that their II works with it, which was my experience.  But the III doesn't seem to.

Share this post


Link to post
Share on other sites

I'm a new AXE FX III user - bought it a few days ago. A used the 110 ohm AES cable from my Helix and connected it to the PowerCab (Axe: Balanced output left > PowerCab: Input 1) there was no problem … But you want to connect the Axe via AES to PowerCab – am I right? What would be the advantage using AES?

Share this post


Link to post
Share on other sites
1 hour ago, uelef said:

But you want to connect the Axe via AES to PowerCab – am I right? What would be the advantage using AES?

 

Convenience and audio quality.  I can certainly connect the Axe using analog outputs, it's just that the PC+ advertises that AES is an option, and so far I haven't found that to be the case.

Share this post


Link to post
Share on other sites

Ok, I understand … But could it be that the conversion from digital to analog inside Axe is better than that of the PC+?

Share this post


Link to post
Share on other sites
On 10/2/2019 at 7:22 PM, Karl_Houseknecht said:

I configured my Axe-Fx III to send AES to my two Powercab Plus 112's.  Axe-Fx III AES Output > Powercab Plus AES input > PC Plus AES Output > 2nd PC Plus AES input.  I get static, dropouts, loud cracks and pops, and sometimes it sounds like it switched to flat mode despite the display showing Speaker mode.  

 

I am using 110 ohm AES cables for the connections, and they work perfectly with my Helix and L6Link to the Powercabs.

 

Any help would be appreciated.

 

Probably already tried this but since  I didn't see it stated here anywhere make sure 'Global Settings -->  Ins/Outs --> 'Digitial Output' = 'AES/EBU' and start with the 'Digital Out Level' parameter at zero.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...