Jump to content

Channel volume swapping in Snaphots


LukeMolk
 Share

Recommended Posts

Hello All, I think I'm about lose my mind.

 

When I try and set up my channel volume a foot-switch I set a min and max value. Simple. I press it on, my volume goes up. I press it off, it goes down.

 

Except, when I change my snapshot, the setting seems to be getting confused and leaving itself on a higher volume when off and turning down when it's on. 

 

This wouldn't be a problem, except for the fact that I have other functions assigned to that switch to help boost it, so this is really, really frustrating.

 

Anyone have any ideas how to help? Thanks

Link to comment
Share on other sites

You need to re-think you approach to boosts. 

 

I'd suggest a simple "gain" block as a boost... and just turn it on/off with the footswitch. The block can be set to ignore all snapshots so you will be in full control of when it is boosted or not regardless of snapshots. 

Link to comment
Share on other sites

On 3/13/2022 at 6:52 AM, coachz said:

Why does this ignore feature exist?   If you didn't want a bypass or parameter in the snapshot wouldn't you just take it out of the snapshot?

 

It's just giving people more options.  Sometimes I like one block that I control independently of all snapshots so that I can drop it in snapshot 1 or take it out,  snapshot 2 or take it out,  etc.  Helix is all about a myriad of ways to do things. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...