These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Line 6 Monkey Cannot Be Installed on my Mac OS X 10.5.8. Why?!
by jnwtn on 2013-01-10 13:49:11

I recently bought a studio GX for use on my Mac OS X 10.5.8. The hardware works fine (I can use it in Logic), but the POD Farm and Line 6 Monkey software have been causing me problems. The GX came with POD Farm version 2.01 on a disc, which installs okay, but when it prompts me to download and install the latest version of Line 6 Monkey (so that my device can be authorized) an error message appears claiming that 'Line 6 Monkey cannot be installed on this computer'. I tried installing an older version of Line 6 Monkey (version 1.39, or something like that...). This installed okay, but I was then prompted to update to the latest version of Line 6 Monkey and the cycle began again! I also tried updating to the latest version of POD Farm 2 in an attempt to solve the problem, but I received a similar message that it could not be installed on my computer. Any thoughts?!



Re: Line 6 Monkey Cannot Be Installed on my Mac OS X 10.5.8. Why?!
by TheRealZap on 2013-01-10 14:02:18

my guess is that your mac has a PPC processor and not an intel processor?

support was dropped long ago if thats the case... but you can get around most of it making it useful....

but there are some limits... certain versions etc... drivers are 4.71 or something like that...

can't use monkey... but can manually install pod fam 2.0x (2.5 won't work) and you'll have to use an offline activation for your licenses (access to another computer...)

anyway... may or may not be applicable.



Re: Line 6 Monkey Cannot Be Installed on my Mac OS X 10.5.8. Why?!
by jnwtn on 2013-01-11 06:12:34

Thanks for your advice. Instead of installing Line 6 Monkey, I tried installing Line 6 License Manager. I started with the most basic one (version 1.01) and POD Farm 2 works fine! Hurrah!!

Thanks again!




The information above may not be current, and you should direct questions to the current forum or review the manual.