Jump to content

avkurt

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by avkurt

  1. How can I use AMPLIFi with main stage or logic?

    1. avkurt

      avkurt

      Never mind I figured it out, pretty easy really, you just use the amp as the in out of the Mac instead of the ux2. I was thinking of it as an external midi but it’s not. So as usual with a Mac don’t over think the problem. So I can easily switch back and forth from the amp to the ux2 for the mics.

       

      works flawlessly I think if I go into amp designer in logic I can make a clean amp with no effects.

      thanks folks

  2. I have had to unplug the ux2 from time to time and that fixed the noise, I also go to the audio set up and change it from 44khz to 48, it switches back to 44 on its own and that clears it up. with reason 9 I set it to 48khz and it works fine after that. The problem I have now is that with high seria it does not work now. I have tried to install all the drivers and restart many times, it says that is for the ux2 and HS. it just blinks now......
  3. avkurt

    POD HD 500, MAC OSX 10.11 EL CAPITAN

    Its strange that they did not do new drivers with line 6 when they released EC, I cant even use Garage Band now. So Apple should be working with 3 parties when They do a release. Im just glad I am not alone. I dont know what I was thinking, I just clicked on down load and now I am sorry I did that. Not sure how to get back to Yosimite now. I have seen some instructions but I dont want to erase my disk. I have stuff all over the place, i have several backups, but not sure how I back up all the applications and all that stuff. Can I just copy it to a new drive then bring it back? Just started useing time machine but its too late, i did that after I upgraded. I still have my Ipad to play on. but I use pro tools and reason with the UX2 Thanks folks have a good weekend.
  4. avkurt

    ux2 no output sound

    Why is that not on the front page in flashing red letters. But thank you for the info. so Ill just be waiting with evreyone else, at least im not alone.
  5. avkurt

    ux2 no output sound

    On a mac with ElCapitan I lost my guitar and mic inputs and no audio out to the headphones. The meters move with pro tools, garage band and pod farm2 just no sound out from the headphones and no guitar in. so its (UX2) a brick now???? I go to systems preferences and see the UX2 and all its settings so its there. Thank You
  6. avkurt

    UX2 headphones no sound

    I lost my guitar in and headphones out after I up dated to El Capitan on my mac. I did all the up dates in Monkey so everything is up to date but would like a fix for this issue with the new OS X thank you
  7. Just did all the updates for the ux2 with Monkey,however I downloaded the new OS X, El Capitan, I see the ux2 in all my software and settings, the letters even move etc... but My guitar will not work and the headphones don't work. Before my computer sound went through the headphones on the ux2 as well as Pro tools, garage band and pod farm2. The headphones work the ux2 doesn't. Would like to get my guitar back into the computer again. I have the computer set to aud in/out ux2, as well as the core audio, pro tools is set, the letters do work when playing music tracks just no guitar or keyboard in or out to headphones. Thank you for any advice I know I shouldn't have updated.
×