Jump to content

jimsreynolds

Members
  • Content Count

    30
  • Joined

  • Last visited

  • Days Won

    2

jimsreynolds last won the day on August 13 2013

jimsreynolds had the most liked content!

Community Reputation

1,565 Excellent

1 Follower

About jimsreynolds

  • Rank
    Just Startin'

Recent Profile Visitors

409 profile views
  1. jimsreynolds

    Losing volume on my amp using the 4-cable method

    The output level on the Pod can be boosted by turning it up to line level (switch on the top). But the Pod loses level internally and there are some tricks to compensate for that. I don't use my HD500 anymore and don't swing by here often. They 'revamped' this site so I have no Idea where anything is but sometime back I wrote a guide that describes how to get good levels with the HD500 in 4CM. There is a copy of it here, optimised for the Marshall JVM, here. http://jvmforum.com/phpBB3/viewtopic.php?f=34&t=5333 HTH JIM
  2. jimsreynolds

    White Noise In Effect Loop

    Check the level switch. If it is set to 'Line' then moved it over to 'stomp'. The line setting can be very noisy (hissy) and not appropriate for most effects anyhow. If you do not hear a difference when you change the setting try wiggling the switch and see if it crackles. Mine was quite dirty and I needed to spray it with contact cleaner before it would switch properly. If you effects give you a setup choice between Line level (+4dB) or stomp/amp/consumer level (-10dB) then use the stomp level.
  3. jimsreynolds

    Hd500 4 Cable Method In Stereo?

    Broadly speaking, yes you can do but there may be some drama along the way. Cabling is five cables: 1: Guitar --> Pod input 2: Pod FX Send --> Bugera Input. 3: Bugera FX Send --> Pod HD500 FX Return (Left) 4a: HD500 1/4 Out (left) --> Bugera FX Return 4b: HD500 1/4 Out (Right) --> Satellite Amp FX Return. This only differs from the standard 4CM Insofar as the second output on the POD is routed to the FX return on the second amp. This means you are using the power amp stage of the satellite amp only. It is not possible to concurrently use the preamp on both of the amplifiers without a Y splitter cable . You will also need a strong stock of painkillers to offset the pain caused by trying to work out the routing, levels and switching to support this. You can do it but I think the level of complexity will make this very painful in practice to use. Come back if you really need this. In terms of stereo though, Be advised that only Stereo FX Implemented after the POD FX loop block will be in stereo. FX placed before the FX loop block will be mixed to mono using the somewhat arcane routing rules within the POD to determine the combined levels. Forced stereo before the FX loop to work you would need to use the Y-Splitter cable as previously described.
  4. jimsreynolds

    Pod Hd Pro In Effectloop And Amp In (4 Cable Method)

    Also ... http://line6.com/support/docs/DOC-2522 for details
  5. jimsreynolds

    Hd500 4cm With Midi Switching?

    What amp do you have?
  6. jimsreynolds

    Issue With My 4 Cable Method Setup- Hd 500

    Possibly. I would now check: 1) is the amp loop switched on? Some just 'work' when you cable things into them. Some have a switch on the amp. Some need a footswitch. A simple test for whether you loop is switched on is to hang two cables, one out of the loop send and the other out of the loop return. Leave the other ends of the cable unplugged. - If the loop is working, you should hear nothing when the loop is switched on and signal when the loop is turned off. - If you hear nothing with the loop turned on: unplug the loop send cable and plug the other end of the loop return into the loop send (i.e. a patch direct from loop send to loop return). You should now hear signal. If these tests fail then your loop is probably the cause. 2) Are all your cables ok? Test them all if you have not already. 3) Is the Pod outputting anything at all? Plug it into the front of the amp and test. Do you hear anything? Then your POD is working. 4) Does the loop need a footswitch to toggle it on (i.e the one supplied with the amp)? I know this is weird but I have seen this on some amps.
  7. jimsreynolds

    Why Does My Recorded Loop Fall Aut Of Tempo After A Few Seconds?

    I actually find the POD looper easy to use once you get used to it. It is very much dependent on you though to close the loop correctly. If you think about it though this is beneficial in the bigger picture because it increases your ability to correctly hit a pedal to match a tempo. When I first tried it I would create an asymmetrical loop more often than not. Now I am used to it though, I actually find it quite easy to get correct. You need to learn to stay relaxed while awaiting the loop point though. If you get stiff then the odds are that you will miss the beat. Naturally, shorter loops reduce your risk! I had an RC-20 (original) for a bit but was a tone suck in my amp loop (may have been my config error in hindsight) so I ditched it. I prefer not to use a metronome and so for me the quantisation is not really a factor. The metronome always sounds shonky in a live setup to me. I would rather take my chances and get the loop right. Without the encumbrance of a fixed rhythm it is much easier to get a loop going with a band too. You can lay down a backing riff which the band runs with while you take a lead break. The band have to be up for tracking the loop Temp (not always easy) but It can work quite well if you get it right. Horses for courses though.
  8. jimsreynolds

    Issue With My 4 Cable Method Setup- Hd 500

    In part this depends on the behaviour of the amplifier. Sometimes the effects loop will be bypassed even when it is turned on but there is no cable plugged into either the sender or the return. This is not the case with all amps though. I think we need to do some basic checks here. Test A: Remove all of the cables apart from the following: 1) Guitar --> Pod Input 2) Pod Output --> Amp FX Return - Make sure the Amp FX Loop is turned on. - Create a new empty preset without an FX Loop Block but with an amp model. Put a flanger before the amp model and a delay after the amp model. - Play At this point you should hear your echoey flanged guitar. If you do not, first check that the amp FX loop is turned on. If that does not help try plug-in a dummy cable into the Amp FX loop send (leave the other end unplugged). If this does not work, check mixer levels, master outputs and similar on the HD500. There is no point in trying to get 4CM working if this does not work. With everything working we should now have proved that your amp FX loop is working correctly as is the HD500 output. So now try ... Test B Plug in the remaining 4CM cables 1) POD FX Send --> Amp Input 2) Amp FX Send --> POD FX Return Using the preset:you created in the previous step: - Insert an FX Loop block in between the flanger and the amplifier and turn it on. - turn off the amp model If everything is working correctly you should now hear both the flanger and the delay. If you do not then please report back the results.
  9. Wow! That is a bit of a wipe out. Try a global settings reset on the offchange that it clears the issue. Hold down the navpad-Left directional key and power-on the unit. You will not lose any presets but will need to check your global settings are where you want them to be.
  10. OK. Well think about this then. The HD500 provides Pre-amp, Power Amp and speaker (i.e. a modelled amp) along with effects that you can put either side of the modelled amp. The HD500 allows you to take the power amp out of the chain (i.e. the Pre Amp Models) but will not allow you to take out the preamp and just use the Power Amp alone. Therefore if you don't want to use the HD500 Pre amp then you must not use a modelled amp (or speaker or mics) at all. You would therefore be using the HD500 for Effects only. This actually may not matter too much for you. You want to use the AMT as your pre-amp and you are using the Blackstar for your power amp and speaker. This gives you all you need to get a decent tone from the setup. You can use this in an effects only setup and it should work pretty well. In either case: I would cable the AMT Pre-amp into the FX loop on the HD500. Why? Well with the Pre-amp there you can: Create presets that either use a modelled amp or the AMT depending on which you want, on a preset by preset basis. Allow you to put effects either side of the pre-amp Just be aware that there is a level drop when you use the HD500 Effects loop. Some people use a boost before the loop (e.g. Studio EQ with boosted gain) to get the gain levels back up to normal.
  11. It is a question of degree and scenario. With True Bypass: the resistance of jacks and internal is typically very low (an order of a few ohms) and if your cables runs are short will probably sound more transparent than buffered pedals. On the other hand, with longer cables, resistance builds up and cross cable capacitance can become a real issue, sucking off high end and in that case True Bypass does you no favours anyway. A good buffer is more helpful to your sound and will retain clarity. Higher end pedalboard rigs often use a decent buffer pedal (e.g. CAE line driver ) at strategic points in their pedal chain to reduce this factor. On the Pod HD. Nah, definitely not True Bypass. There are at least two A/D conversions (four if you use the FX loop) so you do need to factor in some small loss of resolution with the Pod In line. In practice though, the Pod A/D converters are pretty good and you would have to listen hard to discern any difference. There is no way to 'True Bypass' individual effects in an effects only setup but you can bypass the entire POD either by running it in a switchable FX loop on your amp or using a True Bypass switcher to take it out of the line completely. Products from companies like Lehle will do this or alternatively rig up a simple homebrew switcher like this
  12. jimsreynolds

    Setlists, Banks, And Abcd Strategies

    Off enjoying a stompbox jag at the moment but will be back on the HD500 at some point! When I was gigging it regularly, I would try to stay within a patch wherever possible. I ran in FS5-8 mode so all footswitches were toggles, I would change preset using the bank key then FS5-8 to select the preset. I would use lots of switching to bring effects in and out and/or flip between two amp models within the preset. This approach avoided any delays when presets reloaded... although for most of what I did the dropout did not matter and got buried in the band mix. Sometimes I was compelled to use two presets because the changes I needed were too complicated to setup within a patch and that was a bit of a pain cause it required a double-stomp to change preset. I wish Line 6 would provide more flexible toggling and latching within their pedal assigns as per ... er ... the obvious major competitors products. Good assignment capabilities are really important to allow control in live situations. However, I used 4CM so I had the added ability to switch real preamp channels using MIDI also and that opened up my options a lot. I think there is lots of mileage in creating a few generic presets that cover most of your tonal bases and try and use those wherever possible, breaking out a special preset only where the song absolutely demands it. Other forums sages suggested this and it makes a lot of sense to maintain some quality go-to patches to allow you to keep focus on your fingers rather than your feet!
  13. You realise that the HD500 is actually acting as a preamp already while modelling right? What are you trying to get to here? I guess you could do Guitar --> Preamp In Preamp Out --> Pod In Pod Out --> Amp FX Loop Return In which case the preamp is acting as a gain control and EQ upstream from your amp model.
  14. jimsreynolds

    Cannot Register Pod Hd500 Extremely Angry! I Am Screwed

    It's a long shot but have you tried a safe mode update yet: hold down the Nav Pad Down arrow and power up the pod, then try to flash.
×