Jump to content

JamieCrain

Members
  • Posts

    135
  • Joined

  • Last visited

Everything posted by JamieCrain

  1. A couple observations to report back. Mic type and distance seems to play a significant part in shaping the tone, though the pattern doesn’t seem logical to me. Moving the mic further away helps round out the tones’ edges (good) but in some mics the reverse is true. But the biggest issue appears to be something else completely. I have realised the room I am in has double brick walls on all sides. My speakers are at one end and I am at the other when I play. The mid to high frequencies seem to be bouncing a lot and covering up some of the lower freq tone that I can hear through headphones clearly. When I stand next to the speakers and play, or move to a room with different wall materials, the tone is much much better. So the room acoustics seem to be the biggest culprit in shaping the tone. I don’t think changing speakers will fix this. I’ll have to buy a new house..lol
  2. Yes I know I’m using speakers at the cheaper end and ideally I’d have a set of mesa boogie cabs, but the Bs actually sound very good when running other sources through them (I did think about NOT mentioning the brand to see if that produced different responses to this topic). But, at the end of the day I can’t quite get what I want so i will start with editing the deeper parameters and if i still can’t improve things I will talk to the bank manager. thanks everyone.
  3. The Powercabs look good but are expensive for what they are IMO. That's why I was looking at the Katana which is similar spec (1x12, 50 Watts) but less than half the price. I'm not really after an amp - the Helix does that well - I just want the speakers to have that "oomph" around the edges.
  4. ...or links to good IRs too. I haven't bought any IRs yet because I didn't think I needed to. Maybe I do...
  5. Thanks everyone, some good tips. I do think it's maybe a tone thing and I need to dial in some of the deep parameters like the mics etc. If you listen to the guitar in this video by Ola, you can hear the depth of the tone, which I struggle to get through my set up. His guitar tone has an "aura" which is mainly low-end it seems, and I wonder if the physical wooden cabinet is contributing a lot to this. My speakers will reproduce the core tone very faithfully, but without this extra "something". That's why I was thinking it may be the speakers. Headphones sounds great by the way. I'm going to experiment this weekend with some extreme parameters and see if I can find something. If anyone knows any good tones on the Line 6 CUSTOMTONE site that might have the right settings, please let share the link. Thanks, Jamie
  6. Yes. My TV soundbar. But even on the soundbar you can hear the oomph of the amp even without volume being loud. So it must be a tone thing, not a volume thing.
  7. I run my LT through two behringer 10” powered speakers. They are loud, and some of my metal patches sound exactly like the guitar tones I am copying. So big tick for Helix and FRFRs. But, I don’t have that amp sound and feel. I just have a loud stereo. Basically the Behringers sound reallly accurate, but a bit flat. It’s almost like I need a subwoofer to add that low end that you can hear when Ola does his “chug” thing on YouTube. I don’t want to buy a sub, I feel like that’s the wrong solution. What I am thinking is that I swap out the Behringers for 2 x 50w 12” Katanas and use the Power Amp In function and crank them. My question is, will this new set up add that low end “thump” that you hear through real guitar amps? Or is this what IRs add? (And should I just buy some IRs first. If so, which?). TIA
  8. Yes. That’s usually the first thing I check. I found that the problem is more pronounced when the Master is turned up above 5 on any of the amps. If I keep the Master below 5 then, with the compressor, I can manage it.
  9. My setup is pretty basic. I run the guitar straight into the helix Guitar input and the FX return via Y cable, that’s it. How do I measure the output of the guitar?
  10. Not sure what you mean. The distortion disappears once I activate the compressor block even if I crank it up. Output levels are fine and generally low. Between 3 and 5 out of 10. As per the original post, it's only really one guitar that's affected and it has all new electronics. One of my other guitars with active circuitry also shows a very slight tendency to distort/clip but I have to hit the strings hard (which I don't normally do), so I can live with it. I think the compressor block is a reasonable solution, and importantly, it hasn't dampened the tone of the other guitars. They still sound the same.
  11. No that's not correct. The clipping/distortion happens on all factory presets, and also blank presets with no blocks assigned. Most of my user presets are just the factory ones with maybe an added chorus or delay. The pad removes the clipping visually (the red flashing mostly disappears) but sonically doesn't change much. You can still hear the problem, just a little softer. The compressor is somehow successfully attenuating the right parts of the signal to remove the distortion. It's funny, until now I've never found a practical use for compressors. I haven't seen one used in a way that improves the tone with any significance, with maybe a couple of exceptions. But this one is really helping. I might be a convert.
  12. Thanks for the tips. Impedance setting doesn't seem to help. The pad makes a small difference, but not enough to remove the distorted sound. It just lowers the volume slightly and stops the input icon flashing red because of the clipping. Lowering the pups is not an option - they are direct mounted to the body so the height is fixed. However adding the 3-band Comp worked a treat. I tried all the compressors, and the 3-band made an instant improvement to the sound without having to change any settings. Even better, when I tried it with my other guitars, there was no perceptible change to their tone. Somehow it is removing the offending part of the signal without changing the rest of the tone. :) Thanks everyone for the help.
  13. Correct, but I have to say I can't hear much of a difference TBH.
  14. Hi all Since upgrading to Helix I've come across an issue with one of my guitars. I have four guitars, three of them have active circuits with mags and piezo, and one of them is a standard passive circuit. One of the active guitars has hot pickups, so when I plug in into Helix, the input indicator flashes red and the sound is distorted like it's breaking up, even on clean tones (or with no amp). It seems the Helix just can't handle the signal coming from the guitar. Things to note: This didn't happen when I owned the Firehawk FX, only since using Helix. It happens on all patches, factory or user It's mainly when the strings are strummed hard, but you can hear it affecting the tone quite dramatically. It does not affect the piezo, which I run through the FX Return input. It's only when the mags are selected going through the guitar input. I have tried the Guitar Pad option on and off, it doesn't seem to change anything. The only solution I have found is to roll back the volume pot a little, but this is not an ideal solution TBH. None of the other three guitars are affected. Are there any other ways to reduce the input signal through the Helix? Thanks!
  15. Yeah I don’t think I would be doing that, programming the Variax to do everything I want takes enough time without having to combine it with additional pitch-shifting, but thanks for the idea. Perhaps when I finally get my helix I will try all the different combos and report back!
  16. Thanks all. Perhaps to clarify, and save us from a discussion on definitions, I am only really interested to know the quality of the down-tuned sound coming from the Poly vs the Variax. I use mostly standard tuning when I down tune, and a bit of drop tuning for which I can just turn the tuning peg. I don’t go for alternate/weird tunings very often. Variax needs a lot of tweaking to get down tuning sounding good, there are so many artefacts and a “tinny” tone if you don’t make several adjustments. And with the Variax, anything other than half or full steps tuning sounds horrible, it’s unusable IMO. My normal guitars are stereo with piezo so I can get great acoustic tones without the Variax models. All in all, I just find using the Variax a lot of hard work, so I’m looking for a simpler solution that can drop me down a few steps with good quality.
  17. I use my Variax almost exclusively for alternative tunings. I play metal mostly, I have no real use for the different guitar models. The alternative tuning function on the Variax is good, I wouldn't say brilliant, but it is a little better than using my old EHX Pitch Fork stomp with my standard guitars. The Pitch Fork was good sonically, but the slight latency between picking and hearing the sound made it limited. Now that Helix 3.0 is out with Poly Capo, does this make the alternative tunings on Variax redundant? Has anyone tried both and how do they compare? Artefacts? Latency? Would love to see a side by side comparison.
  18. Well that would be amazing if true. There might be life in the old Firehawk yet. Which would be good because I’ve noticed the pricing for Helix has increased about 20% in the last few months.
  19. Thanks. I think that explains both issues. The models on the Shuriken don’t match what the app expects to see. I’ve spent a huge amount of time trying to set this Shuriken/firehawk combo up so I can load tunings and models instantly via the firehawk and it looks like it just can’t be done. Nothing works the way I expect it, sometimes models load, other times not. It just makes no sense. Such a disappointment. Looks like it I will have to get a helix if I ever expect this combo to play well together.
  20. I have Stevic’s models loaded so I know that is not the issue. But I’m not following you about switching force mode off. Can you be more specific? I don’t see a switch anywhere. Thanks
  21. Thanks psarkissian, I definitely have the Shuriken bundle. I want to use the FH to control everything ideally, so I don't have to touch the knobs ever. When editing via the app, I can either select the model on the guitar (nice and quick and the app changes in real time), or I can use the model slider in the app. The issue is, whichever way I choose to edit, the names are wrong. e.g. If I select "Chime1" on the app, I hear a Spank through the speakers. Or I select a User preset on the guitar, I will hear the User model, but the app will display Spank. See the pics, the names don't match. All the sounds are there if you keep scrolling through, but it makes editing very confusing. Time for factory reset?
  22. Yes I've used that, but the issue is that the model in the iDevice doesn't match the guitar. So I choose a certain model in the app, and I hear a completely different one. Or, I rotate the guitar knob to a model while connected through VDI, and the app sees something completely different. It's like all the labels in the app are wrong. The sound matches what i have selected on the knob (provided that I have physically rotated the knob). I think maybe i'll attach some pics/vids.
  23. You mean “pickup mode”? If I switch that to magnetic, then I lose all Variax functionality. That’s not what I want. Have I misunderstood you?
  24. Hi there, yes I have the Shuriken bundle installed, though I have already modded the presets. In the app, you can choose either Firehawk or Variax to control the preset, for tuning and for model. For me, I don't want to be using knobs on the guitar, so I select FH. I can't see an "off" option. The model listed by the FH is completely wrong. See pic. If i choose say Spank 1 from the list, the actual model on the guitar is World 1. And vice versa. Only the Custom banks are reflected correctly. I suppose the worst case is I have to learn a different name for my preferred variax models though it is a little annoying. Perhaps a factory reset might fix?
  25. Hi, it is 2.23. In workbench the models are correct, but in Firehawk app they are completely muddled.
×
×
  • Create New...