Jump to content

dwayneline6

Members
  • Content Count

    14
  • Joined

  • Last visited

  • Days Won

    1

dwayneline6 last won the day on September 19 2018

dwayneline6 had the most liked content!

Community Reputation

3 Neutral

About dwayneline6

  • Rank
    Just Startin'
  • Birthday 02/04/1975

Profile Information

  • Gender
    Not Telling
  • Registered Products
    7

Recent Profile Visitors

293 profile views
  1. Yeah real pain but going to give it a go. Thanks
  2. Thanks for the Reply. I will try that to see.
  3. Need a little Help guys! I am new to the Veriax so please bare with me. I just purchased a second hand JTV James Tayler 59. I am using it with my Helix. the problem I am experiencing is. When I save the guitar I want to use lets say the Lester 1 in my snap shot. just out of the blue it changes to Spank 1 or some other model on its own. I have saved snapshot and saved preset. Also if I happen to turn the guitar model knob on the guitar then turn it back it will do the same thing. I know the manual knob overrides everything but It should not mess up my snapshot. The weird thing also It only seems to do it only 2 or three snapshots not all. I have the helix set to preset not global. Hope this explains this enough. Thanks In advance.
  4. dwayneline6

    Helix Ideascale Community Submissions

    I agree you have my vote. Have been needing this for a while.
  5. dwayneline6

    Helix Ideascale Community Submissions

    I see this is an older topic but It would be nice to at least be able to mimic a piano/organ/cello ect… with the helix. Some songs we do have some small parts that this would be great for. Has anyone seen any update info if this will ever happen. or a place I can cast a vote.
  6. dwayneline6

    Wah Sounds Bad

    Thanks guys! I found the issue. The patch was called Crunch Richie. And it was running two amps. The Dbl Norm on the main line then had the ANGL on a drop down under it using the same DSP line.The Wah was in the second position followed by a distortion pedal in the chain then the drop for the ANGL. Under the Dbl Norm. Move a few things around and put both amps on the same line with out the drop And then presto no more ear piercing wah.
  7. dwayneline6

    Wah Sounds Bad

    Going to start of by saying Not my first day with the Helix. "Looking for answers". From day one I have been running my Helix 4 cable + Midi control to my JVM 410HJS. Have Used the Chrome Wah with no issues and the sound has been great. I have wanted to Start running the Helix to FOH for some smaller gigs. (Note)Our rehersal space is set up just like we play on stage. So I am running the ANGL Amp And a IR for cab. Have everything sounding great untill I engage the Wah. Then it goes to crap. Sounds horrible. It is shrill and not usable and unrealistic sounding. I have tried every wah in the system tried changing the sweap, hi cut, every adjustment I can without adding another EQ just set up for the wah and not shure that will even work. Looking for guidance on what may be causing it. I need the amp sound close to the same tone when engaged but with a normal wah sound. Thanks
  8. dwayneline6

    Helix LT sucks. Badly.

    Thanks
  9. dwayneline6

    Helix LT sucks. Badly.

    Could you tell me where the patch of this tone is? what is it called sounds awesome great work.
  10. dwayneline6

    helix instant midi lost when saving preset

    Thanks guys I'm going with the bug being the issue hopefully Line 6 will straighten this out! OurTime time is valuable and having to go back and reset the same thing over and over again is time consuming and unproductive and unreliable and for any of us using this on stage we definitely need a reliable rig.
  11. dwayneline6

    helix instant midi lost when saving preset

    Im having the same issue has anyone found a fix? Drives me nuts!!!!
  12. dwayneline6

    Helix preset & snapshot issue with midi switching

    Thanks will check that. I finally found this on the sighthttp://line6.com/support/topic/28901-marshall-jvm-channel-switching-with-helix-midi/ Will check all this info and let you know. Thanks
  13. Help needed! I HAVE BEEN PROGRAMMING MIDI SWITCHING WITH MY MARSHALL JVM410HJS . ONCE COMPLEATED AND ALL PROGRAMMING TO MY SNAPSHOTS ARE DONE. IF I CLICK ON MY next PRESET EVERYTHING IS GOOD BUT IF I SWITCH BACK TO THE prior preset for some season the midi switching goes to some random channel on the amp so the Helix makes me hit a different snap shot and then the frrst snapshot to get it back working correctly. BASICLY SWITCHING PRESETS THE MIDI DOESNT DEFALT BACK TO THE LAST KNOWN MIDI CONTROL ON THAT PRESET. THIS IS HARD TO EXPLAIN BUT ANYONE THAT CAH HELP WOULD BE GREAT. MAY HAVE TO VIDEO IT.
  14. dwayneline6

    HX Edit

    I am new to Helix and I am learning the midi switching with my JVM. Think I have a handle on it, but every video shows 2.21 editor and the the command center is at the bottom of the page. The 2.30 HX Edit command center it is no longer there or at least not at the bottom. I have poked around trying to find it but with no luck. I use a MacBook Pro if that matters. Did they remove it or am i just missing something. Thanks in advance for the help!
  15. New user of the Helix. My Question is on the new HX Editor. I see all videos I fine are using 2.21 and command center is on the bottom right of the page. Where do I find it on the new version or is it no longer part of the software?

×