Jump to content

hichembell

Members
  • Content Count

    114
  • Joined

  • Last visited

Everything posted by hichembell

  1. Hello, the usb port of my helix does not work anymore...I opened a ticket .. I live in Algeria and I bought the unit from Belgium... well a complicated situation which is not the main subject of this topic Yet, this same situation In the meanwhile let me think of the midi capabilities of the helix and its possible communication to a computer using a midi interface : will it be possible to edit my preset on HX edit using a midi usb sound-card connected to the helix (helix midi IN MIDI OUT to sound card MIDI OUT MIDI to usb computer. (I wont be able to upload IRS... yet, I will still have the opportunity to tweak my preset on a computer)? will my variax guitar be recognized in workbench hd using the same connection ( variax VDI to helix ....midi in out of helix into midi out in of soundcard into computer)?
  2. Exactly what I did. Regarding thé drivers unistalling them manually Just enabled me to re install them incase of any problem on the computer.. As i was t sûre that re installing hx edit will also ré install the drivers .. As it is mentioned in my first post evrything worked fine for me and stoped working out of a sudden on a given morning And I havent had any error message from thé part of Windows before so it is strange New behaviour for me
  3. Hello, I bought a helix a couple of days ago. updated the frimeware following the instructions, everything went fine as I even started to tweak my sounds using hx edit. Yesterday my helix is not deteced by my lap top. did a research on the forum and tried different solutions : - changed different usb cables -changed usb ports -unistalled driverers and all line6 softwares and re installed them - did a factory reset ( yes I lost my presets) -re installed the frimware of my laptop usb ports - tried the helix on another computer with installed helix drivers and hx edit ...and no im not using a usb hub... I would like to precise that the helix is not recognized at all by the computer...on a couple of ocasions, when I move the usb connector a bit, it is quickly recognized by windows informing me : device not recognized and not working propeply and then it ejects it. I'm left to think that it's a hardware issue. I opened a ticket waiting for an answer altough I live far away from any authorized line6 repair or oficiel line6 distributor (north Africa) I dont know what to do any one had the same experience ?
  4. unfortunately, i would love to but there is no such a thing in Algeria
  5. Before taking my line6 DT50 To a pro tech for biasing, I would like to collect some information first. checking on google and youtube, I have found a step by step guide to retube and bias a dt25 w combo: on another topic hee on line6 forum, it is explained that in order to bias a DT50 one needs to use a dual bias tester : "plug the bias tester probes into the power tube receptacles of the amp, then plug the tubes into the bias tester probes which look just like the bottom of a regular tube. Basically, the power tubes are plugged into the bias probe which is , in turn, plugged into the power tube receptacle (they are stacked on top of each other)" my question is: Does the DT 50 owns the same 3 holes for the test probe points and the hole for the bias adjustment like a DT25 or is it different in design, in this case, it is a must to use a dual bias tester to get it biased? In other words, does the DT50 combo has such probes and holes that enable to bias the amp without using a dual bias tester : I would like to inform you that I live In Algeria and there is no line6 shop or a line6 authorized repair, otherwise, I would directly take to such a repair center. My friend is a professional electronic. engineer. He already repaired my DT50 and already changed its power transformer in the past. So, i would like to collect for him all the info, describe the procedure to him so that he will do it for me thank you in advance.
  6. Hello dear line6 community, I would like to know if is there any setting in the pod to get true stereo mainly for ping pong and stereo delays using pod HD 500 x over l6 link to DT50 in conjunction to an active speaker using xlr out. using the global Eq I managed to make the same presets sound good over both L6 DT50 and my active speaker ( I used the internal eq of the active speaker as well to get a good result). The next step is to be able to get left / right separated ...don't really care about dual amp ..what I'm really concerned with is stereo effects. any tips? thank you in advance. edit: sorry for capitalizing all the title, just edited it
  7. Those DT amps make anything sound better...Hope I won't get a transformer problem for a second time like some other unfortunate users
  8. is it possible to change topology / class / pentode triode and save in the preset like with POD HD series ?? do you use speaker cabinets in the helix modeling? i'm still using the old dream rig : JTV + hd500 + DT50 .....With a torpedo cab in the fx loop of the POD, I can compensate using IRS + post eq to get an amazing sound in my amp. I know that IRS are supposed to be used with FRFR speakers, but with the help of post eq in Torpedo C.A.B, I can get rid of that extra boominess and obtain a very good polished but warm sound.
  9. hos does it work ? The same way as the HD500 deam rig ?? I didnt bought the Helix yet as I am a die hard lovr of the DT amps...how does it sound ?
  10. I used a voltage transformer/regulator on the main wall to have a 110v source. it seems to work fine. Full compass proposed to change the part for me , but since shipping will be expensive and since the part is working despite its physical condition I think I'm gonna keep it and use the amp with the voltage transformer on the main wall all the time. it works as a regulator at the same time and it has a fuse for further protection. Im I supposed to rebias the amp since it is working now under 110v conditions? I experienced a volume drop but it was a faulty preamp tube that I changed with the same model as mentioned on the forum. I would like to thank line6, forum members and line6 Service Engineer Moderators for kindness and quick answers.
  11. what if I use a voltage transformer /reducer that goes from 220 to 110 v before the amp
  12. will it blow the fuse if I put it on 230 v source ?I gave up the project for the time being
  13. I did a support ticket hope to be one of those fully satisfied clients as you sir...I'm so happy for you
  14. They are still in stock on my browser ...I read a lot of dissatisfied clients I understand why now !! it leaves me with a dead amp, 2 dead transformers, and money spent !
  15. Hello, I hope that I am in the right place to post this thread as I live in Algeria I didn't find anywhere to buy a transformer for my DT50. A friend of mine who was on vacation in the U.S.A bought for me the transformer on fullcompass as it is the only website where I could find it available. Once he gave me the package, bad surprise. As you can seeon the pictures, the part seems used and damaged. Not only that, it has the same problem as my transformer inside my DT, it has a short cut in the primary section. Fullcompass does not ship out of USA, so even if I find a way to send them back the product, which will coast the price of the transformer, I dont have any way to get a new one as I live in Algeria. This story makes me hate my amp
  16. yeah I already saw a video of Steve Howe talking about his dream rig and how it avoided him from tap dancing and luging different amps....I love the idea behind his killer rig... with that amp I didn't even felt the need to upgrade to a helix since I'm satisfied with the result of the interaction between pod and DT could you tell me whether this diagram is correct so I can communicate it to a tech Trafo Line 6 #11-30-0045-EN (1).pdf
  17. need to find a way to buy a power transformer...if line6 would accept to ship for me the part to Algeria it would be great ! of course a pro will take it in charge. ....I already changed the tubs with the same brand and the same specs ..same ..this is why I'm thinking of the power transformer
  18. it worked fine for a couple of months...when my friend changed the tubes yesterday he told me that he was able to deduce from the bolts that the amp was never opened before ...who knwos
  19. were you thinking about Bulletin 59 something like this ??
  20. there is no A891x here is the different serials I found
  21. I think that the wall main isn't really the problem...since it is 220v like the country from which I bought the amp (France)
  22. As I understand doesn't need to be the same exact model? I thought it was a very special model made exclusively for this amp without any chance to find an equivalent ...keep in mind that I'm just collecting information and I understand that such procedure needs to be done by a professional. If it is the case I may let the chance to a pro to study the bad part in my amp in order to find an equivalent. I found some info on the different input / outputs it gives.. but nothing regarding the internal winding
  23. any chance to get the necessary techs to find an equivalent transformer? what are the important elements to take in consideration to find something equivalent ?? input / output ?
  24. not thinking of just replacing with another one...thinking to bring it to industry professionals in winding different electronic equipments....still need the techs (number of winding ..ect) I know ....I sound desperate
×
×
  • Create New...