Jump to content

donnachatoo

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About donnachatoo

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    York, UK
  • Registered Products
    1
  1. Similar to the above my 3-way toggle switch is flaky. When first amping up it may need a couple of switches before kicking in....should really get it sorted. I play it most days, and gig/play with band only once a quarter :(
  2. donnachatoo

    Selector Switch

    I have the same issue on my JTV-59. When using the mag pups the switch is ropey ! Sometimes the neck pup is silent until switching to the bridge then back again. Is it as simple as taking it to a local guitar shop to fix? Can't be bothered with trying to deal with returning it the online shop I bought it from if at all possible? Thanks
  3. Apologies for the late reply, what I meant was actually going into the Workbench and adjusting all the tunings there, but the Virtual Capo version would work I guess....not done either myself, but keep meaning to !!! I'm still happy using the mags to be honest with the occasional dropped D which seems to sound fine !
  4. My band plays in Eb and I actually detuned my 59 down the half tone, however in my experience it does throw out the alt-tunings via the modelling as it is altering the tuning based on it expecting the guitar to be in E. So you may need to alter the tunings in the workbench.....not done it myself yet as other than dropped D (or dropped Db) I don't use any other tunings but will get round to doing it !
  5. Agree with all above, Rocksmith rocks with a Variax...it makes the game some much easier as you can just change the tunings on the fly. i use the Xbox 360 version and get much more enjoyment out of the game now than ever with my JTV-59
  6. A- v1.7 to v2.0 B- JTV 59 C- the dongle D- reflashed (i) 3-4 times E- no, didn't rollback after getting v2 to work F- don't remember exactly, but I only tend to use the Lester, Spank and acoustic and noticed it with those Hope this helps?
  7. Are you running Windows Vista? That's the same issue I had, so I downloaded the file separately and installed it using the "update from file" button. EDIT - I see its already been answered !! Hope it works out for you ?
  8. Tried some alternate tunings last night - retuned the guitar to E, so then used Eb modelling. Still have the same "warbling" sound on the B and high E strings as previous. I'll reflash 2.10fw as that seemed to work with v2.00
  9. I updated yesterday to 2.10. I have a JTV-59. Because my laptop runs on Vista it wouldn't find the firmware update via the Line Monkey application, so i went and downloaded the file from the Line 6 site and used the "upgrade from file" approach. Worked fine and the connection to Workbench HD, i.e loading patches was very fast. Played with the band last night and didnt notice any issues, but I tend to use the mag pups a fair bit and the Lester or Spank modelling. Didn't try any alternate tunings (my strings are tuned to Eb for the band).
  10. What I'm going to do it go into the Workbench and lower the alt.tunings by half a tone to see if that "realigns" the alt tunings to handle the guitar being in Eb
  11. Well tried alt tuning last night with the guitar strings tuned to Eb. In short it was a mess !!! So best not to use the Alt Tuning dial unless the guitar is tuned to E !
  12. Well its a new day ...and I'm still Irish ! :D Had to recharge he battery last night so didn't check the guitar out.....another question from my use of the guitar in a band setting the other day, is it possible to generate feedback when in modelling mode? I like how silent everything is, but when I actually wanted to create some amp feedback I couldn't !!
  13. What's the alt-tuning like if I actually tune the guitar down to Eb anyway, so in essence that's the "standard"? Would drop D still work OK? ....obvioulsy I realise I can try this out myself, but just asking as I don't have my guitar in front of me at work !! :D
  14. Good point, didn't think about intonation - as its only noticeable when using Alt-tuning that may be a reason? Will check it out tonight. Thanks :)
×