Jump to content

Datto

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

-1 Poor

About Datto

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Registered Products
    3
  1. Looks like it's your jailbreak that is allowing you to download older versions -- I just went to the App Store and it doesn't show me any choices for older versions of the Amplifi Remote app (my iPad 3 isn't jailbroken).
  2. Now the Amplifi Remote app has been updated on the Apple App Store and that update prevents any iPad 3 or earlier from being able to run the Amplifi Remote app. Probably prevents a bunch of iPhones from running it too since IOS 10 is now required in order to just install the Amplifi Remote 666 Beast. How did all this disarray happen with Line 6? How did Line 6 get so out of control? Some manager-type at Line 6/Yamaha should recognize that most Line 6 customers are musicians, not Information Technology professionals with a degree in physics and brain surgery.
  3. Thanks for the heads-up. I may try this out with VMware Workstation when I get time. Line 6 shouldn't make customers jump through hoops and have to stand on their left foot and face east just to get their products to work properly. May be the boneheads at Yamaha who brought this kind of nonsense on. Line 6 has always been difficult but this is getting to be ridiculous.
  4. I have the same problem -- I need an older version of the Amplifi Remote app. I have an iPad 3, Amplifi TT (just arrived) and no way to get the Line 6 Amplifi Remote app to run on my iPad 3 -- the current version of Amplifi Remote on the Apple App Store dumbly requires IOS version 10 and version 10 isn't supported on an Apple 3. Apparently one version back of the Amplifi Remote app works on an iPad 3. Line 6 -- Please make back versions (or the current version) of Amplifi Remote available to Apple 3 users so we all don't have to go out an buy a new iPad just to get your software to install. Thanks.
  5. I have the same problem -- iPad 3 and Amplifi TT and the Apple App Store won't let the Amplifi Remote app install unless I have IOS 10 and that won't install on an iPad 3. Hey Line 6 -- Please make your older version available to us iPad users so we don't have to buy a whole new iPad just to be able to run your Amplifi Remote app. Thanks.
  6. Just wanted to mention thanks for helping with the list of suggestions you had tried. That got me going in the right direction. Some things I encountered with 1.67 Monkey, FBV MKII Shortboard and Spider IV amp (those devices were already correctly registered on the LIne 6 website with my login): 1) The Monkey software didn't appear to be able to work properly when the computer is behind a proxy server (couldn't find the Line 6 servers over the Internet in order to check for files). I removed the proxy from the equation and The Monkey found the Line 6 servers over the Internet. 2) As suggested above, after The Monkey couldn't find my FBV MKII Shortboard, I restarted the computer and then started up The Monkey without anything attached to the USB ports. Then after the app was up and I chose whatever the default device was to get the app running, I then plugged in the USB cable from the FBV MKII Shortboard (which had the LIne 6 Spider IV amp behind it), hit the "Connect to device" on-screen button and vi-ola, my FBV MKII Shortboard and the Spider IV amp behind the FBV MKII Shortboard were then found right away. Seems you have to have the USB cable unplugged from the computer each time when The Monkey app is started up, then plug in the USB cable to the computer from the FBV MKII Shortboard so The Monkey can find it and the amp behind the Shortboard The updates to the firmware for the Spider IV as well as the FBV MKII Shortboard went fine after that. It did, however, require a reboot of the computer and a restart of The Monkey app without the USB cable attached followed by a re-connection to the computer of the USB cable from the FBV MKII Shortboard in order to see the updated versions of the firmware on the FBV MKII Shortboard and the updated version of the firmware on the Spider IV amp. Hope this helps others. Datto
×
×
  • Create New...