Jump to content

kc5zga2013

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

2 Neutral

About kc5zga2013

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    SOUTHEAST TEXAS
  • Interests
    LOUD METAL CHRISTAIN MUSIC!!!
  • Registered Products
    1

Recent Profile Visitors

240 profile views
  1. Make absolutely sure you don't have it activated on any other devices, only allows two computers with license. Had same problem on Macbook pro deactivated on all other devices then its would log in and run.
  2. Well I will be tared and feathered: Removing all of my "authorized devices" made it work finally But I guess you can only have on one computer, as soon as a set it up on my DAW at home the laptop stops working and the home system does. So it seems you can have only one computer "Authorized" at a time, going to test it now in a track I will let you all know how it goes.
  3. Maybe I missed the fine print, How do I submit a "Ticket" to line 6.?
  4. Ok, This is a realtime recording of what is happening with Helix Native:: Native.mov
  5. I have tried everything, reinstalled everything twice and ran uninstalls , checked versions everything seems to be right, it just wont run for some reason.
  6. Same issue as above: Stuck on this "Loading screen"
  7. I am having this same problem on my mac min, stuck on that display screen, what gives??? This is the operating system I am using. Latest version of Native 64bit. DAW software Cubase Elements 8.
  8. Don't know if this will help I had same problem drove me nuts. Here is how I solved it used another computer to reset password, shut down native and DAW, rebooted computer running native then restarted it and used the new login information then it worked. It looks like when you do a password reset while native is running it doesn't clear the password cache and reuses the first password you entered even if you put the newly changed one in, so just setting it up on other computer or smartphone should do the trick.. I hope this helps...
  9. Well I took the plunge, after some minor problems I got it loaded and working great and no noticeable latency. Now I need one of the native experts to tell me how to do this next trick: on a macbook pro in cubase elements 8, record one track using just native- works perfectly next play back track and play along with it- opps lots of clicks and buzzes turn off native on one track back to perfect re enable second track to play along RE- solo over existing track running native same problem ... It seems I can't run a track using native and record another using native.. Computer limitations maybe. Please reply with any ideas you may have. Other than that I don't have to drag my helix in to record any more just my computer and interface 1 cable and guitar Bam recording anywhere!!! Awesomesause!
  10. Yea! got it to login and run, BUT cant hear playback while using, it records just fine but can't seem to figure out how to hear while i'm playing, Any ideas any one? using cubase elements 7 & 8, windows 7 64 bit ultimate. I want to but it while its on sale for helix owners, but its gotta work..
  11. It would be nice if it would run on at least one of my computers; system one 64 I5 16 gig ram win 7 64 system 2 64 i7 32 gig ram win 7 64 system 3 macbook 64 i5 8 gig ram macos (Latest version) I would buy it in a heartbeat to go with my helix but if it won't run on over $6000 worth of computer equipment Why? Please help!
  12. More trouble, keeps giving error mesage wont sign in for nothing changed password reboot everything wont login under any account with correct (Tested) passwords and usernames...geeze
  13. I would love to try it, but it wont accept 5 new password trys 2 new accounts, keep getting error user name or password incorrect over and over again WTF? reset, reboot, reload but wont log into server with proper credentials.......dam
  14. Made a Backup just like instructions said, followed update to the letter, will not load the update I made today when backed up, a. The file is there.... I can see it in explorer b. Helix editor only shows "Older back up" made months ago Lost my Last backed up set list... Please help!!! :angry:
  15. I want to thank you, This is what I was trying to find out. my issue is: Our original worship music changes from Very cleans to Hard edged and back and forth, with both guitars playing question and answer with loud melodic leads. I found a great clean preset, A very cool 80"s sounding distortion preset, A crazy lead sound that cuts thru mix. I switch back and forth from these presets every song, what I am trying to achieve is to lose the delay time between these presets. I do use IR's. The sound is incredible, I just wish I could get the same sounds contained in a single snapshot. I will try all of your ideas, see what I can come up with.. thanks for your help. I will continue to monitor this forum for new ideas on how to get here from there :) Thanks again !!
×
×
  • Create New...