Jump to content

dragangligoric

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dragangligoric

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. In Cubase, I choosed ASIO Spider V driver. I am monitoring with the Spider. Input and Output are Spieder V (L&R) - Active. So, Spider is my sound card. Everything is happen in Spider. It seams to me that it isn't possible to monitor at studio monitors when ASIO Spider V driver is active. Or I am wrong?
  2. @Triryche I done exactly as described at link below, from 3:32 to 4:07. Noting more. But, recorded does not match what I hear on Spider V 30 while playing & recording.
  3. Thanks for question. Monitoring in recording panel of Cubase with activated monitor for particular track. Without any special adjustments of input signal. Just put USB from amp, add the track and start recording. Any suggestions or link to the tutorial are welcome :-)
  4. Yes, thanks! No doubt, a microphone may be one solution. But the idea was to make the recording by directly connecting the amp and PC via USB. That can be done. I just think I have a problem adjusting the signal tone. I think that a connection to PC via USB is the only way to use the full capacity of the modeling amp. When I solve this situation, I will share the solution :-)
  5. I apologize if this topic already exists in the forum. I was searching on how to set up tone/volume in chain: TL guitar, SpiderV 30 & Cubase at PC. I didn't find the answer in Forum. My Spider V 30 is connected correctly to PC via USB and there is a sound of TL in Cubase. In Cubase, I choosed ASIO Spider V driver. I/O is Speder V (L&R) - Active. ASIO buffer Size is set to: Extra Small. I can record my TL from SpiderV 30 via USB and reproduce my records, too. It is not a problem, it works. But, quality of record is desperate and not acceptable, too. The sound is dark, blurry, somehow smudged and does not match what I hear on Spider V 30 while playing & recording. E.g effect as drive is not OK and corrupts the recorded. This is especially pronounced when I strumming all the strings. When I am playing finger style in clear sound or near clear, it is a better. It seams to me that solution is to set properly the tone on all devices in the chain: TL guitar, SpiderV 30 & Cubase at PC. Acctually to set properly the tone/volume of input signal to PC or output signal from Spider V 30 via USB. When I am playing acoustic guitar via USB Audio Interface (UAI), I can adjust Input signal at UAI and all works fine. But at Spider V 30 there is not possibility to adjust Input signal. I can adjust tone at TL guitar as imput signal to SpiderV 30, but it changes a sound of guitar at SpiderV 30. Or I can reduce/decrease Master tone of SpiderV 30, but I can not hear what I am playing. Please, give me opinion regarding this topic. How to properly set up tone of all devices in chain: TL guitar, SpiderV 30 & Cubase at PC? What are your experiences with this?
×